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1.What happens to the clarity and beauty of an image when its dpi increases? 

      1. increases 2.decreases 3.becomes dim 4.nothing happens  
2.Ammu drew a picture in inkscape.It was incomplete and she wanted to edit that in the same 
software. Which  one of the following formats would she select to save the picture for further 
editing? 

      1. png 2. xcf  3.jpg  4. svg     

3.The softwares used to construct vector images are given below . Which one the following is not 
an open source software? 
               1. Open Office Draw 2.Dia   3.Adobe Illustrator       4.Inkscape

4.Which one of  the following methods is used to prepare a canvas of  pixel size 700x200 in 
Inkscape software? 
                1.file → document metadata 2.file → document properties  3.layer → add layer

4.layer → duplicate

5.Find out the tool used to change the shape of a polygon drawn in Inkscape software. 
                1.Gradient 2.Circle 3.Zoom in or out 4.Edit path by nodes

6.Which  one of the given options is used by Anoop to give colour to the picture of amoeba  drawn 
by himself  in Inkscape software? 
                1.Edit → Duplicate         Edit → Clone   Object → Fill and Stroke  Object → Object 
Properties

7.Which  one of  the given options is used by Anitha to take the copy of a petal  drawn in Inkscape 
software? 
                1.Path → Union 2.Edit → duplicate 3.Path → difference 4.Edit → Select all 
                

8.Which  one of  the following  tools is used by Salim to give a title 'Amoeba' just above the picture 
drawn in Inkscape software? 
                1.Select and transform tool 2.Text tool 3.Edit path by nodes 4.Create rectangles
                   and squares

9.Find out the suitable tool to draw a circle in Inkscape software. 
                1.Gradient tool     2.Create circle tool 3.Edit path by node tool 4.Text tool  

10.Raju drew a picture in Inkscape and saved with the file name flower. What is the full file name 
of the picture? 
               1.flower. xcf     2.flower. jpg 3.flower. svg  4.flower. gif     

11.In Inkscape software it is possible to enlarge pictures without losing clarity. What may be the 
reason for this? 
                1.It is because the picture is divided into numerous squares. 2.It is because the  
picture is recorded as mathematical equations.   3.It is because the picture is considered as 
group of pixels. 4.It is because the  pixels in the picture are not coloured. 

12.Identify the tool  used to edit the nodes of the object in inkscape software. 
  
  



ans : 

13.The name of the picture  drawn by Remesh in Inkscape software is  rose.svg .What is the 
expansion of  svg ? 
               1.Scalable Velocity Graphics   2.Scalar Volume Graphics 3.Scalable Vector  
Graphics 4.Sector Vector Graphics

14.Which one of  the following steps is used by Arathy to change the colour of the boarders 
(strokes)  of a rectangle drawn in Inkscape software? 
              1. Object  → fill and stroke → stroke paint          2.Object  → fill and stroke → stroke 
style
              3. Object  → object properties → stroke pain         4.Object  → object properties → stroke
                 style

15.Which  one of the following  files can be prepared using Inkscape software ? 
               1.Audio Files Video Files  Vector Files  sound Files         
16.Sunitha drew a triangle and a circle in inkscape software and kept them as shown in figure A . 
Which one of  the following tools is used to make it as in figure B? 

              

  1.Object → Group 2.Object  →  Raise  3.Path  →  Difference  4. Path  → 
union

17.Which one of the following tools  is used to take the copy of an object  drawn in Inkscape? 
                 1.Path → Union  2.Edit → duplicate  3.Path → difference   4.Edit → Select all   
           
18.Select a software that is used for graphic designing. 
                1. QGIS 2.Openoffice Calc 3..Inkscape 4..Sunclock

19.Two circles which are drawn in inkscape are given below.Find out the gradient that is used to 
change the colour of first circle just like that of the second . 

                

1.Linear gradient 2.Radial gradient 3.Pattern gradient 4.Fill gradient  

20.In inkscape software if we keep one object over the other and click on the Difference tool in  the 
Path menu after selecting the two objects together what would be the output ? 
                1.the area which is common to the two objects will be deleted.
                2.the object  on the top will be deleted.  



               3. the two objects will become one object.4.nothing will happen.

21.Which one of the following techniques can be used in spread sheet to tabulate the data   collected 
for a project? 
               1. Look up  2.Data form  3.Mail merge 4.Database range

22.Which one of the following facilities is not there in Open office data base? 
                1.Tables  2.Gallery  3.Queries  4.Forms

23.Find out a Data Base management System  software from the following softwares. 
                1.OpenOffice.org Draw 2.OpenOffice.org Word processor
                3.OpenOffice.org Database          4.OpenOffice.org Presentation

24.Which one of the following techniques  is used to tabulate the data in Open office spread sheet ? 
               1. Merge cells 2.Mail merge 3.Data form          4.Data base

25.Which one of the following functions can be used to classify the  students as SELECTED and 
NOT SELECTED based on a given height from the data collected in connection with the health 
survey? 
                 1.ROUND    2. IF   3.COUNTIF 4.COUNT   

26.A screen shot of an application software is given below. Identify the software. 

               
 1.OpenOffice Spread sheet 2.OpenOffice Word processor   3.OpenOffice Database 
4.OpenOffice Presentation

27.Which one of the following application software has the mail merge option in it? 
                1.Spread sheet 2.Word processor    3.Database   4.Presentation

28. How is unique and mandatory data in data base is known  ? 
                 null data secondary key   primary key data source
29.Which one of the following techniques  is used to add the tabulated information in Spread sheet 
to a template file in Open office writer ?  
                Data Form  Mail Merge Sorting Filtering
30.The  students' grades and average marks obtained in annual examination are prepared in  Spread 
sheet . Which one of the following functions can be used to classify the students as   below average, 
average, above average  and excellent ? 
                  Data form       Mail merge Look up Chart
 



31. When details of students of a class is tabulated  two students with same admission number is 
found.To avoid this error which one of the following facilities can be used in OpenOffice.org 
Database ?  
                 Give Field Name.    Prepare Table .  Define Primary Key.      Prepare Forms
32.The peculiarity of the data defined as Primary Key in Data base is 
                can not be  repeated and avoided  can be  repeated but can not be avoided  
                can not be repeated and can be avoided  can  be  repeated and avoided                

33.Which one of the following format is used to save the file prepared in Open Office.org 
Database?  
                ods  odb  odt  odp
 
34.Which is the suitable function  in Spreadsheet that can be used to classify the students of a 
school  as Under weight, Normal weight, Over Weight and Obesity  based on their  BMI ? 
                FALSE ADD  SUM LOOKUP
 
35.Which one of the following techniques  not in Open office data base? 
                Forms   Reports       Objects       Tables

36.The common name given to the softwares that help to use the data base safely is  DBMS.  What 
is the expanded form of DBMS? 
               Demo Base Managing System Data Basic Monitoring  System Direct Basic 
managing System Data Base  Management System 

37.Which one of the following  Software is suitable  to prepare Database using DataForm? 
                 OpenOffice.org Word Processor
                  OpenOffice.org Spreadsheet  
                  OpenOffice.org Impress
                  OpenOffice.org Draw

38.Grade of the students based on their score is preparing in open office spreadsheet. In which field 
of LOOKUP Function wizard will you add the name given at the time of defining range ? 
                  Search  Criterion    Search Vector
                  Result   Vector Result Criterion

39.The details related to OpenOffice Database are given below. Identify the wrong statement. 
               Data base is a collection of data.
               In a Data base  there are one or more than one tables .   
                The files included in Database are called Templates.  
                We can not directly communicate with Data base files.     

40.What does the  'Search Criterion'  in  LOOKUP function represent? 
                   the data on which the classification is based .   
                   total number data  included in the table. 
                   the name of the Spread sheet file when it is saved.
                   total numbers of titles in the table.   

41.Opening www.wikimapia.org  Naveen  marked  his house . Find out the step to do it? 
                categories → House  map type → House
                Edit map → Add place Edit map → Layers

42.Which of the following steps helps to add a new layer in  QGIS Map? 



                 Layer --> New -->  New Shapefile Layer File  -->   New Project
                 File -->New Print Composer File -->New Print Composer 

43.Name the suitable website to observe your locality ? 
                 www.wikimapia.org www.wikipedia.org www.schoolwiki.in www.kerala.gov.in

44.Name an open source  software which helps to prepare resource maps most suitable in each stage 
of local level planning. 
                 www.wikimapia.org www.wikipedia.org www.schoolwiki.in www.kerala.gov.in

45.Buffer tool helps  to create a particular zone with respect to a Geographic information extending 
to a particular distance in QGIS software.  Which menu includes  the Buffer tool? 
                Layer Vector       File  Edit

46. Wikimapia  is a 
                Wall map satellite map QGIS map globe
 
47.Q GIS  is a software used to prepare maps.  What is the expanded form of QGIS  ? 
                  Quantum Geographical Information System        
                  Quantum Geographical Implementation  System    
                  Quantum Geological Information System
                   Quantum Geographical Implementation Software        

48. Which one of the following is not a  layer type   in QGIS Software? 
                  Point    Circle Line    Polygon. 

49.Select the  technique for collecting information about the houses that are included in the QGIS 
map ? 
               Toggle editing  Identify features Capture point  Label box

50. Which technique in QGIS software is used to prepare a map including particular layers in a 
particular format? 
              New Print Composer Toggle editing   Georeferencing     Buffer(s)     

51.What is the step to hide a layer temporarily in QGIS map? 
                Check the box near the layer in  the Layers panel
                Uncheck the box near the layer in  the Layers panel  
                Select  the check box near the layer in  the Layers panel and delete it.
                Delete the project

52.Name the layer type suitable for marking  the boundaries of a place in a map in QGIS  software? 
                Polygon    line   point   circle
53.The map of your ward is being prepared using QGIS software.  Name the suitable layer type for 
the  layer to mark rivers ? 
                Line   Polygon point  circle            
54.Which of the following maps allow you to mark your house, school etc. 
           wikimapia Marble xrmap    sun clock

55.Which layer type is suitable  for marking roads in  the map prepared in QGIS Software? 
                 Polygon Line        Point Circle

56.The map of your school locality  is being prepared using QGIS software.  Name the suitable tool 



to mark the boundaries of the place in the layer? 
                Toggle editing  New Print Composer Zoom Mode Buffer(s)

57.Which technique is used to prepare a map in QGIS with  particular  layers only?  
                 Toggle Editing New Print Composer Measuring Tool     Map View  

58.Select the step which help you to  mark title, scale, direction, legend etc. in a QGIS map? 
                  File → New Print Composer File → Project Properties Vector →   Geo 
processing tools  Layer → Open attribute table  

59.Name   the given  tool  in QGIS Software ? 

          

 Capture Point   Capture Line    Capture Polygon None

60.While preparing  a map in QGIS software which activity is used to scale up the map with 
reference to the landmarks of the place? 
                    Buffering Legend    Geo-referencing QGIS
61.Which software can be used to prepare python codes? 
                 WxGlade        Sunclock    Inkscape   GeoGebra

62.The following is a python programme created by Shan.  What may be  the out put of the 
programme? 
=1x

=2y

 ' '+' 'print x y

                 12      3  xy       x+y     

63. What may be  the out put of the following python programme? 
    

3.  s= Welcome” ”
4.      n=len(s)

print  n

 6 7 n s

64.What may be  the out put of the following python programme? 

a=range(10,1,-2) 
      print a
    What will be the output of this python program?

1. -2  -4  -6  -8  -10
2. 10  8  6  4  2  0  

                  3.    10  8  6  4  2        
3. 4.  -10   -8  -6  -4  -2



65.Which is the correct python code to store  numbers 1 to 10 in the variable a? 
                   a=range(10)      a=range(1,10)             a=range(1,11)      a=range(11)

66.In which group does the software  WxGlade belong to ? 
                 Graphic     Text editor  Web browser    Python code generator

67.Raju has prepared a python programme as follows.  What will be its out put?  

p= MY INDIA“ ”
n=len(p)
print n

                7 8 6 10

68.What is the command used to include the turtle graphics in a Python program? 
                 insert  turtle from turtle import* show turtle() turtle import*

69.What is the use of the command e='7'  in python program? 
                To assign the number 7 in the variable 'e'.
                To assign the number 7 as a letter in the variable 'e'.  
                To assign 7 letters in the variable 'e'. 
                None of these.                     

70.What is the command for printing the first letter in the string  a= 'hello' in a python program? 

                print a[1] print a[0] print a[2] print a[h]

71.What is the function used to change the numbers given  through text boxes to numeric data in 
python program? 
                 num int value string         

72. Which is the correct python command for storing the even numbers from 2 to 20 in the  variable 
'a' . 
                a= range (2,20,2) a= range (2,21,2) a= range (21,2,2) a= range (20,2,2)

73.Which of the following statement is correct  about  functions in Python language. 
                Use 'print' command to return to the main program.
                Use 'sum' command for preparing function.  
                Use  'def' command for preparing function.          
                Use 'run' command for returning to the main program.  

74.Select python file  from the following. 
                calculator.svg calculator.odt    calculator.png calculator.py        

75.What may be  the out put of the following python programme? 
  ="+a '
  5*print a

              1.  +++++ 2.   55555 3   .aaaaa 4.   5a5a5a5a5a   



76.A python program prepared by Lovely is given below. What is the output of the program? 
                I T O L  

77.The following are pictures of some tools in wxGlade software. Find  ' Add a TextCtrl  tool' from 
the group? 

    
  

Ans :

78. Biju wants to assign his name as the value of the variable 'a' in a python program . Select the 
correct command for that. 
                a=input a=raw_input() input  input a

79.You know that 'for' is used to run commands which are to be repeated  in python programming 
language. Find another command which is used for the same purpose. 
                Next when  while     If

80.Select the command to  assign  ones' name in the  variable n  in Python program? 
               n=input(“enter your name”)
               n=raw-input(enter your name)
               n=raw input(“enter your name”)
               n=raw_input(“enter your name”)  
 
81.Which of the following is the file system used in   Gnu/Linux ? 
                 ext 3 FAT 32     NTFS   HPFS

82.Take the odd one out 
                TV Tuner card Internal modem Sound card Memory card     
83.Which of the following is an input device? 
                DLP projector Mouse   Printer       Speaker

84.Name the cable used to connect the  LCD projector to CPU ? 
                RJ45 P/S2 cable VGA cable USB

85.Which of the following is not in   the partition of  Linux  operating system? 
                root trash home      swap
86.If the size of the file opened is more than the storage capacity of RAM, it is moved to another 
temporary file system in the hard disk itself.  Name that file system. 
                 root home   swap      trash  

87.Which hardware component is known by the names  DDR 1, DDR 2, SDR  ? 
                processor  RAM     Hard Disk various types of keyboards
88.Which keyboard layout is commonly used? 
                QWERTY  DVORAK COLEMAK PYKXB  



89.The software used to get information about   CPU is? 
                Sysinfo Quantum GIS Inkscape Stellarium

90.All the components of computer is connected to 
                 Motherboard Monitor Hard disk BIOS

91.Random Access Memory  ( RAM)  is connected to Mother board  through 
                ports  hub BIOS Slots

92.The storage device in the computer is 

                Hard disk BIOS Battery Slots Hub

93.Operating system, Application softwares, files etc. of computer are stored in 
                Hard disk BIOS Battery Slots Hub

94.The programme files of Linx operating system are  stored in 
                root  home  swap  BIOS

95.The partition created in Linux operating system to store information temporarily  is 
                root  home  swap  BIOS
96.The process by which Operating system is  moved to Ram from Hard disk is known as 
                formatting booting  Installation   Partitioning  
97.Which of the following process  tests whether all the units are functioning properly when the 
system is switched on? 
                HOST  POST      SET UP BIOS

98.What you mean by Formating? 
1. The process by which the drive is divided into blocks and given address  
2.  The process by which the files stored in the disk is completely 

                        deleted.
                   3.The process by which the empty disk is filled with data
                  4. The process by which files are written in a disk       

99.The device which provide data stored in Hard Disk or CD to Processor is 
                Flash drive VGA BIOS RAM           
100.Name the process by which a file is changed into another format other than its default  one. 
                Save Export         Import     Delete

101.Identify the method to increase the speed of the animation in Tupi 2D from the given options ? 
                Reduce the size of the picture Increase the number of FPS  
               Reduce the number of FPS    Click the Forward button in the player window

102.What does ' FPS ' in animation software represent ? 
                Frames Per Scene Frames Per Speed 
                Frames Per Stage Frames Per Second                 

103.Which of the given software is not a 2D animation software ? 
                Ktoon Tupi: 2D Magic Inkscape Synfigstudio



104.Identify  the canvas in which the pictures to be animated are  included in Tupi 2D  ? 
               Background Mode File Mode Frames   Mode Foreground Mode             
105.What is the tool used in  Tupi 2D Magic to show the frames before and after the selected one  ? 
                Insert Bitmap Scenes Manager Background Mode Onion Skin

106.Ammu has prepared an image in jpg format. How can it be included in Tupi 2D Magic ? 
                Insert  → Bitmap → select the picture Insert →  Picture →select the picture  
                Edit   →  Bitmap → select the picture Edit   →  Picture → select the picture   

107.Identify the step to save a scene created in Tupi 2D Magic as video . 
                File →  Save as File → Save project
                File → Export project File → Import project  

108.Akshay has drawn a circle in Tupi 2D Magic. Identify the most suitable tool to fill colour inside 
the circle ? 
                Selection tool Pencil tool Ellipse tool Internal fill

109.Identify this tool in Tupi: 2D Magic 

                The tool used to count the number of frames when frames are copied.
                The tool used to increase or decrease the number of objects in a movie.  
                The tool used to arrange the dpi while zooming the pictures .
                The tool  used to set the number of frames to be displayed  in a second.   

110.Identify the file created in Tupi 2D Magic software from the given options. 
                butterfly.pdf butterfly.tup butterfly.xcf butterfly.svg

111.Identify the open 3D animation software from the given options. 
                 Quantum GIS Kalzium Stellarium Blender   

112.Identify the given tool box in Tupi animation software. 

              

  colour pallete   layer box Onion skin box Draw

113.What is the step to copy a frame in Tupi ? 
                  Select the frame → Right click→ Copy frame Select the frame→  Copy frame  
                  Select the picture → Right click→ Copy frame Select the picture → Copy frame  
114.How can the svg files be included in Tupi ? 
                Open → SVG file Edit → Picture Edit → Image Insert → SVG File
115.Who invented the animation technology ? 
                Albert Einstein Thomas Alwa Edison  
               Madam Curi  Michel Farade 

116.A Tupi project file named ' Ants ' is exported as a video file. Identify the extension of the 
exported file. 
                png  avi tup svg

117.Which tool can be used to change the position of a picture in Tupi ? 



                Layer selection     Object selection Frame selection    Colour selection
118.It is required to change the thickness of lines while using pencil tool in Tupi. Which option is 
used to change the thickness pencil tool ? 
                Color palette Pen properties     Onion skin     Layer Pallete

119.What is the short key used to control the speed while moving the nodes of a picture in Tupi ? 
                 Alt    Win Tab Ctrl

120.The FPS of the animation created by Jimmi is 12 and it has 240 frames. How long this video 
will play ? 
                12 minute 20 second 10 second 24 second

121.Which of the following is the icon of N M Applet Network Monitor Applet) in desktop panel? 
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122.Which of the following helps to identify each computer  in a network? 
                 Administrator Gateway Address  User Name  IP Address 

123.The number  192.168.1.12 indicates ? 
                 It is a product serial No of a computer in a network
                  It is the  I P Address of a computer in a network                
                 It is a user name of a computer  in a network
                 It is the name  of a network      

124.Which of the following technique will help to view the image file stored in a net worked 
computer  using another computer in the same network? 
                Remote Desktop Viewer Sysinfo gtk-recordMy Desktop gnome desktop

125.Name the device 

                 

 Crimping Tool Compressing Tool Adaptor RJ 45

126.There are some common laws to be followed  by every system in a network.  They are known 
as.... 
                Internet security cyber security  Internet Protocol copy right

127.The shown image is the  adaptor used to connect  UTP cables to system.  Name it. 



               

 Hub        Modem Ethernet card        RJ 45

128.The expanded form of LAN 
                Looped Area Network Local Area Network Locally Arranged Network
                Local Array Network

129.When we set Static IP Address  using IPV4 settings , Which of the following should be selected 
as the Network connection method? 
                DHCP  Link-Local only Manual      Shared to other computer      

                                                                                
130.Name the given hardware component. 

                

 Hub    Modem Network Interface card  RJ 45
                
131.Take the odd one out. 
                 UTP Cable Hub/Switch UPS  RJ45 Adaptor     

132.Name the temporary  IP address given to a system when it joins to  a network  . 
                DHCP VNC  FTP  SSH 

133.The IP Address of a system is 192.168.1.12 .  The number in the fourth block indicates 
                System number Network number Serial number pin number 

134.What is the use of a Hub in a network? 
                 Assign IP Address to system  Connect more than two systems in a network   
                 Connect system to power switch  Connect modem to Motherboard

135.Which Service Type should be selected from the Connect to Server  window to share the files 
in a local  network ? 
              a)   SSH  b) FTP (with login) c) Public FTP  d) WebDav (HTTP)

136.How many  cables are found in a UTP cable used for computer networking? 
   14 12  9 8            

137.Which of the following options available in Edit Connection helps to set permanent IP Address 
for computers ? 
              DHCP settings  802.1x security IPV4 settings    IP settings

138.Which of the following  coloured wires  is absent in a UTP  cable? 
                black orange     blue        green

139.  Name the device. 

              



  Modem Hub Ram Hard disk

140.The data coming through the network cable is connected to mother board directly  through  ... 
                Hub Network interface card   Memory card
                power controller              I C chips   

141.Alena has prepared a web page in which the name of the school moves from one side of the 
page to the other. What would be the html tag she used for the purpose ? 
                <marQ> <move> <marquee> <animation>

142.Jithin has included the name of his school in the web page created in KompoZer software. 
Identify the tool he should use to increase the size of the text ? 

  

ans :2 

143.What html tag should Megha use to include a new line in her web page preparing in a text 
editor ? 
                <b> <i> <tr> <br>

144.Select the html tag which can be used to include the video dance.flv kept in the folder videos in 
a web page. 
  <video src=”videos/dance.flv”>
<movie src=”videos/dance.flv”>
<embed src=”videos/dance.flv”>
<image src=”videos/dance.flv”>

145.Identify the activity that can be done using KompoZer software. 
                editing web pages  editing the pictures preparing pdf documents  editing videos
 
146.Identify the step to join two cells in KompoZer software ? 
               Table → Merge cells Format → merge cells Table → Join selected  cells
               Edit → Join selected  cells

147.The web sites and digital resources prepared in the school lab are set in a computer in such a 
way that it can be used from other computers in the network also. How do you name  this 
computer ? 
                server content management system    client    web system
     
148.Identify the content management system(WCMS) from the given options ? 
                WxGlade Skype   Drupal     Html
149.Manu wants to add the picture kerala.jpg in his web page. Identify the html tag he would use 
for the purpose . 
                <img src=“Kerala.jpg"> <video src=“Kerala.jpg ">
               <include src=“Kerala.jpg "> <picture src=“Kerala.jpg">

150.Vimal has copied his web page and the related folders to another computer in the school lab. 



But when he opened the page the pictures in the web page are not visible. On examining the tags it 
is found that the problem is due to the path given in the tag. Select the correct kind of path from the 
given options to solve the issue ? 
                Absolute path Special path Relative path    Actual path

151.A web page is created  in a computer in the networked  school lab . In which folder in the file 
system one should paste this page in order to make it available in all the computers in the network . 
                etc/www local/www usr/www var/www

152.Identify the tab in which the html tags are available in KompoZer  ? 
                Source Layout      Html Script
153.Sabu has to include the song onam.mp3 in his web page. Select html tag he has to use  for the 
purpose from the given options. 
                <embed src=“onam.mp3"> <sound src=“onam.mp3">
                <include src=“onam.mp3"> <play src=“onam.mp3">
154.Megha and Tintu have created their web pages in one computer and  copied to another. When 
opened the pictures in the web page of Megha are not seen but the pictures in the web page of Tintu 
are visible. What may be the reason for this ? 
                Both of them have given  Relative path to the pictures inserted   
                Both of them have given Absolute path to the pictures inserted  
                Megha has given Relative path and Tintu has given Absolute path to the pictures inserted

    Megha has given Absolute path and Tintu has given Relative path to the pictures
                inserted  

155.The school IT Club members has created a web page in the school web site in association with 
onam celebrations. What html tag should they use to hyper link this page to the home page of their 
site. 
                <tr>   <p> <a href> <br>

153.Name the method to link a file to a web page by giving the name of the file and folder 
completely from the file system ? 
                Relative Path Real Path Absolute Path     File System Path

154.Identify the format in which the page prepared in KompoZer  software is  saved . 
                Png   zip tar html
       
155.What is the  use of the html tag <h1> 
                To separate paragraph To begin a new line
                To underline the letters To prepare headings

156.A table is created in a web page prepared in KompoZer. The value of the Border option is 
assigned as zero in Table properties. Select the correct  output from the given options when this 
page is opened in a web browser . 
                The Table cannot be seen                        The border of the table can not be seen  
                The border of the table will be coloured The content of the table will disappear

157.What is use of the given tool in KompoZer software ? 
                to edit pictures to change the background colour
                to give hyper link  to save the file

158.Which is the odd one? 
                KStars Stellarium Celestia Ktechlab



159.Software used for constructing and analyzing  electronic circuits  is... 
                KStars Ktechlab KTouch Kig

160.Anju is searching for the constellation Virgo in  Stellarium Software.  Which is the correct steps 
to view it? 
                Type Virgo in the search window of the tool bar and search.       
                Type Virgo in the location window of the tool bar and search.  
                Type Virgo in the configuration window of the tool bar and search.
                Type Virgo in the sky &viewing window of the tool bar and search.

161.Which among the following software helps us in the study of constellations? 
                Stellarium      Rasmol Kig Ktechlab

162.Identify this tool in the component tab of Ktechlab 

               
 Voltage Signal Current Signal    SPST Switch Voltage probe   

163.Ktechlab software is related to? 
                Picture Sound    Circuit e-mail

164.Kottayam is selected as the observation point to observe eclipse in Stellarium software . Which 
tool should be clicked to set this place? 

 

  Ans: 1                                                                                                  

165.The software Stellarium  is used  to 
                prepare maps         observe sky phenomena 
                prepare websites prepare electronic circuits. 

166.Jinu constructed a circuit inserting battery, bulb,diode in Ktechlab.  From which tab he might 
have selected these components? 
                 Item Editor      Component Symbol Viewer        Context help

167.A circuit  constructed in Ktech lab  was saved with the name  simple circuit. Which among the 
following may be that file? 
                simple circuit simple circuit.cct simple circuit.cit    simple circuit.circuit         
158.Take the odd one out. 
                Stellarium   Kstar   Geogebra Celestia
 
159.The tool in Stellarium to display the trajectory of Earth is ? 
                Constellation tool  Ecliptic line   Date tool Atmosphere tool

160.Which is the default file format of GeoGebra? 
                html    ggb     jar xcf

161.Name the suitable application software to open  the file Diode.circuit . 



                K- stars Ktechlab K toon      stallerium
  
162.Which among the following is not a simulation software? 
                Kstar Stellarium Celestia Geogebra

163.To connect two components  when electronic circuits are constructed in  Ktech lab 
                Take cable from component tab and connect
                Drag and connect the leads of the components       
                Connect components using line tool.
                Connect components using arrow tool.

164.Which tool in Stellarium should be used to display stars during  day time? 
                Ground Nebula         Atmosphere Ocular view

165.Anupriya is constructing a circuit in Ktech lab  .What is the step to take  out an unwanted 
component from the circuit? 
                select the component and press Delete key 
                Right click the component and press Delete key  
                Right click the component and click Remove option.
                 Inserted component can not be deleted.

166.What is the step  to display the sky of a particular time of a particular day in Stallerium 
software? 
                 Select the location tool and give the necessary  instructions .
                Select the Sky Viewing  tool  and give the necessary  instructions .  
                 Set date and time in the Date/Time window in the tool bar
                 Give necessary details in the Search window.  

167.The software Ktechlab is used to 
                Prepare  molecular structure.     
                edit videos.  
                construct new electronic circuits and experiment with them.
                observe celestial phenomena. 

138.The software that helps to learn more about circuits and their operations without using real 
electronic circuits is …. 
                Stellarium     Drupal Geogebra Ktech lab

VERY SHORT ANSWER TYPE QUESTIONS 
1.Find out the steps involved in drawing a sphere in inkscape. 
                

        a).Draw a circle with the help of the circle tool 
                     b)Click 'Object → Group'. 

         c)Select 'Radial Gradient" from Gradient tool and set colour suitably. 
                    d)Click 'Object → Union'. 
               Ans :   a , c 

2.A rectangle is drawn by Sheena using inkscape software. Find out the changes that can be done 
with fill and stroke technique in this. 



                a)To change the size of the circle. b)To colour the circle. c)To increase the width of
                 Stroke.      d)To change the background of the page. 
                 Ans  b, c 
3.A picture  drawn in inkscape is given below. Find out the fill and stroke of it. 
                  

                

               

                 a) The black Circular outer line is called 'stroke' 
                 b) The yellow coloured portion is called 'stroke' 
                c) The yellow coloured portion is called 'fill' 
                 d) The black Circular outer line is called 'fill'                     opt a,c 
4.Identify the steps to bring the name of the school in the path of the semicircle as shown in the 
picture from the given options. 
                   a)Select the text and then copy it.
                   b)Click the semicircle and paste there. 
                   c)Select the semi-circle and the text together. 
                   d)Select the option 'Text  -->    put on path'.  opt c,d 
5.Which among the following tools are there in Inkscape? 

               a) smudge Tool  b) Edit path by nodes  c) Create Circle Tool  d) Healing tool       
             Ans :  b.c                                                                                                            
           
6.Find out two steps  to change the stroke colour  of a picture in inkscape from the given list. 
                a.  Object ….> Fill and stroke      b.  Object---> Transform 

        c.  Select Fill from the Fill and Stroke window and select a  colour  
d.  Select Stroke from the Fill and Stroke window and select the  colour.    Ans :   a.d 

7.Select two tools to draw a polygon in inkscape. 
               
 a)Draw the Polygon With Create spirals Tool.   

b)Draw the Polygon With Create stars and polygons 

               
 c)Draw the Polygon With Draw Bezier curves and straight lines Tool 

d)Draw the Polygon With Text Tool.      Ans : b,c 

8.The following statements are related to  group and union technique in Inkscape.Find out the 
statements that are suitable  only to the union technique. 
                

         a)Grouping and un-grouping of objects  are possible. 
                     b)Paths of various objects can be  united 

         c)This tool is available  in the Object menu. 
             d)This tool is  available  in Path menu.   Ans :  b,d 
9.Select the correct statements related to vector image from the following. 
                



  a)When we draw a line  the dots are coloured by the computers  
             b)The images prepared in GIMP is Raster Image. 

  c)Vector Images retain its clarity and beauty when it is scaled to a larger size.
               d)The Vector images are recorded in the computer as lines, rectangles, 
           Circles Curves etc.                                 Ans : : c,d 
10.Compare the techniques duplicate and clone in inkscape 
                a) Both the techniques are meant to copy objects. b) The colour is faded in duplicate. 
                c) Could not make changes in duplicate. d) The changes in the parent image will reflect 
on the clone. Ans : : a,d 
11.How can one change from one field to another in Open office Spread sheet  ? 
                (a)  Press the Enter Key (b)  Press Tab Key (c)  Click in to the field you want to change d) 
Use Navigation Key                             Ans : b,c 
12.Rejeesh prepared  a table in  Spread sheet and mail merged with a Word processor document. 
Which among the following activities can be done by him for this?  
                merging the documents in the table.
                 Copy and paste the information from the table to the document.  
                  Adding the table in the address block of Mail merge wizard in the document. 
                 Drag  the titles of the table to the required area.  Ans : 3 ,t4 

13.In the first cell of a data base table, Admission Number is set as Primary key. What are the two 
uses of this? 
                Admission Number  is added automatically.
               This will not allow the repetetion of Admission Number .  
                 Data  can be saved without including the  Admission Number .
                  Data  can not be saved without including the  Admission Number . Ans : 2, 4 

 
14.Find out two functions from the following to classify the data in Spread sheet. 
                IF COUNT SUM LOOKUP Ans : 1,4 

15.Which among the following are the correct statements related to Open office data base? 
                Open office data base helps to prepare different types of reports.
                Only one table can be used for data  collection.  
                There should be one or more one table in Open office data base.
                It is possible to access the data directly from the data base Ans : 1,3 
 
16.Select two ways from the following to prepare a table in Open office data base. 
                 Create Forms in Design View  Create Table in Design View
                 Use Wizard to Create Table Use Wizard to Create Form Ans : 2,3 

17.Which among the following facilities can be used to add informaton in Open office Database to 
collect data? 
                Tables Macros Forms Reports Ans : 1,3 

18.Identify the two  software  used for data analysis from the given options? 
                Open Office Database Open Office Word processor  Open Office 
Spreadsheet Open Office Presentation Ans : 1,3 

19.What are the techniques that can be used  in Spread sheet  if the size of the table causes problems 
to the tabulation of the data ? 
                Cell merging  Cell freezing    Mail merging  Data form Ans : 2,4 



20.Identify the data required to furnish in the LOOKUP function wizard in Open office spread sheet 
                Search criterion Search vector  Search data Search file Ans : 1,2 

21.Name two software suitable for analysing geographical information. 
                rasmol Marble Quantum GIS  Inkscape Ans : 2,3 

23.Which are the true statements regarding QGIS? 
                It is an open source  geographical information software.  
               We can't edit the information included in it.  
                We can't include information as layers.
                The technique buffering is its peculiarity.  Ans : 1, 4 

24.Which are the true statements regarding QGIS? 
                Analysis of information is possible  
               Buffering  is possible
              Sky observation is possible.
              No possibility for adding information Ans : 1,2 

25.A layer named" well" is prepared in QGIS Software to mark wells. Select two suitable steps  to 
mark well in it. 
                Mark the well in the map  by selecting Toggle Editing → Capture Point .
                Select File--> New print composer  
                Click OK after giving necessary information in the Attribute window. 
                Click OK after giving necessary information in  the New Vector layer. 
          Ans : 1,3 

26.Which of the following are the layer types in Quantum GIS software? 
                Point Line Triangle Square Ans : 1, 2 

27.Which of the following are the facilities available in New Print Composer window to prepare 
maps in QGIS software? 
                Attribute table Legend Heading Layer box Ans : 2,3 

28.When layers are included  in QGIS software which geographical features can be  marked using 
the layer type 'line'? 
                 Rivers Borders House Road Ans : 1,4 
 

29. Find the  true statements from the list given below. 
                 In WikiMapia we can mark names of places ,roads,buildings and places  of worship.  
                 In Wikimapia there are two methods to observe the maps, in satellite view and  in map 

view.  
                 In Wikimapia there is a facility called buffering , to find out the buildings affected by the 
widening of  roads.  
                 Wikimapia is a QGIS map.       Ans : 1,2 

30. Select the steps  to display the details of the houses marked in QGIS map of a Panchayath. 
                 After selecting the layer-House, take the tool   Identify Feature and click on the house.

     After selecting the layer-House, select the houses by clicking   Capture Point tool  
                 After selecting the layer-House, right click on the layer-House and select   Open attribute 
table.  



                 After selecting the layer-House, select the layer-House and select  Toggle Editing  tool.
Ans : 1,3 

31.Select the two tools  in the New Print Composer window for preparing maps in QGIS Software. 
                Add label Add Layer Add place Add image opt1 opt4 

32.Which of the following python programmes will give same out put.? 
                a=range(1,11) a=range(1,10,1) a=range(11) a=range(1,11,1)
Ans : 1, 4 

33.Some statements based on the given python program are given below. Examine them and select 
two suitable statements. 
                The second line in the program is used to count the letters in the text.  
                The second line in the program is for changing the letters in the text to capitals  
                This program doesn't run if the fourth line in the program is changed to print s[i:].  
                This program runs even if the fourth line is changed to print s[i:]. Ans : 1,4 

34.Given below is a python programme to prepare a string pyramid.  Which of the following codes 
will you use to fill up the fourth and sixth lines of it? 

= (   : )p raw_input “Enter your place ”

= ( )n len p

=1i

...............................…

     :print p[ i]

    ...............................…

           a.     for i in range(n+1) 
              b.   while(i<n):
                c.  i=i+1
                 d. s=i+1 Ans : 2,3 

35.Which of the following functions  can be used in python programme . 
                mail merge   look up if def Ans : 3,4 

36. '+' is a symbol used in python programme.  What are its uses? 
                  To find the sum of two numbers 
                   To join two strings
                   To separate codes
                   To print numbers Ans : 1,2 

37.Which of the following statements regarding the functions of Python program are true? 
                cannot be used repeatedly 
            can be used repeatedly 
               can be used in other programs
               cannot be used in other programs Ans : 2,3 

38.Which  statements  are true regarding"strings" in python program? 



1. strings are the data expressed as alphabets.   
                  2.strings cannot be added using'+' symbol.   
                  3.strings indicate numerals.
                  4.Numbers given in quotation marks can also be strings Ans : 1,4 
 
39.What are the points  to  be kept in mind while preparing python functions? 
                While preparing  functions, the instruction 'from turtle import*' should be included.  
                While preparing  functions ,'def' command should be included  
                The command 'return' is  usually included in a  functions.    
                It is not suitable to include functions and programs  in a single folder. Ans : 2,3 

40.Two instructions used in a function prepared using Python are 
                multip sub  def    return            

41.Two of the following  commands are  used  to input data in a python programme.  What are 
they? 
                 rawinput raw_input  import       input

42.Which of the following statements are true related to Mother board ? 
                Mother board provides  electricity to all the components  
                Mother board is otherwise known as Main board  
                All  components of the system are  connected to Motherboard.   
                SMPS is connected inside the Mother board 

43.Which of the following ports can be used to connect printer? 
                USB    VGA PS2 Parallel  

44. Which  of the following are the file systems of Linux? 
                 ext3 NTFS ext4 FAT 32   

45.Which  of the following are the storage devices? 
                SMPS BIOS Hard Disk DVD

46.Which  of the following are  Add on cards? 
                TV Tuner cards Network interface card
                Microprocessor Random Access Memory

47.Which  of the following devices can be connected to VGA port? 
                Projector  Monitor  Scanner Printer

49.The following are the connectors to connect devices to system.  Which of them are used  to 
connect mouse?  

                

ans: 1, 4
50.Memory control Hub is otherwise known as  ? 
                North Bridge  South Bridge    Host Bridge      USB Bridge
                
51.Which of the following  are the two important VLSI chips in Mother board? 
                North Bridge RAM South Bridge  USB Bridge



52.Which of the following are  not file systems? 
                ppt         FAT 32 ext 3 USB

53. Select the two steps  to run an animation in Tupi software from the given options. 
                 
                Click Animation menu Click Player menu        
                 Click Play button   Click Video  button
 
54.Identify  2D Animation software from the given list ? 
                Tupi                              Ktoon Blender Audacity

55.What are the file formats that can be included in Tupi software using Insert → Bitmap ? 
                png    jpg svg ggb

57.What are the different canvases available in  Tupi 2D Magic to draw pictures ? 
                Frames Mode Picture Mode Graphics Mode Background Mode         

58.Identify the two software that can be used to complete an animation film including sound and 
titles in it. 
                OpenShot Video Editor KTechlab Audacity Pendulum lab   
   
59.What are the steps required to copy a picture drawn in one frame to other in Tupi: 2D Magic ? 
                Select the first frame and  Right click → Copy frame        
                Select the first frame  and Edit → Copy frame  
                Select the second frame and Edit → Paste in frame  
                Select the second frame and Right click → Paste in frame

60.Select the methods to import pictures in  Tupi software ? 
                Insert →  Picture     Insert → Bitmap   Insert → Image Insert → SVG File 
61.Jasmin has prepared an animation film in Tupi software. 
                Select the steps required to export the project in avi format. 
                Click ' File  – Save Project As ' .  
                Click ' File – Export Project ' Give a file name and save it.  
                Select  AVI Video then Scenes and save it with a file name.

62.When we create animation by changining  the position of background picture in  Tupi, how do 
we arrange the pictures in  Background and Frames Modes. 
                Insert the background picture in Frames Mode-  
                Insert the background picture in  Background Mode  
                Insert the picture to which the feel of motion to be felt in  Frames Mode  
                Insert the picture to which the feel of motion to be felt in Background Mode

63.Find out the two tools which will help you to select pictures in  Tupi canvas? 
                Point Selection Nodes Selection Object Selection Area Selection 

64.Which of the following statements are true related to the IP Address 192.168.1.12 
                First set of numbers indicates the Internet service provider.  
                Second set of numbers indicates the number of computers.  
                Third set of numbers indicates the Network.  
                Fourth set of numbers indicates the system

65. The hardware component which connects network cable to Motherboard is known as 



                 Ethernet card Hub/Switch  Network interface card  Network adapter 
 
66.What are two steps to share files in a networked system ? 
                Places → connect to server System →Network tools Select Windows Share in 
Server type Select  SSH in Server type 

67.Which of the following hardware devices are needed to make Internet available in all the 
computers  of  a school computer lab? 
                Modem CD drive Hub Scanner

68.Which of the following hardware devices are needed to network computers? 
                IP Address TCP/IP  UTP Cable HUB       

69.Which of the following devices control the data flow among the computers  in a network ? 
                Hub Video card Wireless  Hub    TV Tuner card

70.What are the merits of networking computers  ? 
                Share Information I  ncrease the speed of Computers Share printer Save Electricity
71.Which of the following statements are true  related to  UTP cables? 
                The adapter for UTP cable is  RJ 45        There are four pairs of wires in a cable.  
                The adapter for it is  RJ 15 There are 8 pairs of wires in a cable.

72.What are the steps to find out the IP Address of a System in a network? 
                Right click on the icon NM-Applet (Network Monitor Applet)  on the panel.  
                select  Enable Wireless select Connection Information  select Enable Networking 

73.Which of the following are the two ways   to view a file saved in the server system from another 
computer in a network? 
                Applications→ Internet → Remote Desktop Viewer
               Applications→ Internet →  Gtk VNC Viewer  
                Places → Search for files
               Application → System Tools → Sysinfo

74. Identify the html editors from the given options. 
                KompoZer        Quanta plus   C++ Lisp

75.Select the methods to include a table in KompoZer software. 
                Insert → Table  Edit → Format → Table
               Table → Format → Table Table → Insert → Table 

      
78.Select the methods to give  file path when files are linked to a web page. 
                Absolute Path Selective Path  Relative Path Uniform Path opt1 opt3 
77.Identify two methods to hide the border of a table created in KompoZer software . 
                Set the  Border  as zero in Edit → Table   
                Set the  Border  as zero in Table → Table Properties  
                Set the  Border  as zero in  Format → Table Cell Properties →  Table   
                Click join Selected cells 

78.What are steps required to make the web site prepared in one computer  visible to the other 
computers in the school lab ? 
                Network the computers Install web server software in the system        
               Connect modem Connect broadband internet



79.what are the steps required to merge two cells of a table in a web page prepared in KompoZer 
software 
                select the cells and click  edit →  Merge Cells  
                select the cells and click  Format →  Merge Cells  
                select the cells and click Table → Join Selected Cells       
    select the   cells and   Right Click in the table then select Join Selected   

Cells     
80.Identify the web browsers 
                 Firefox KompoZer Drupal gardens Chromium

81.What are the two right statements regarding html tags ? 
                <h1>    - is used to give background colour <html>  -  is used to start web page      
                < marquee>  - is used to animate words and pictures <b> - is used to start a paragraph

82.Select the two right statements from the given options. 
                The computer through which different programmes can be used by different users at
                 the same time is  called server computer.  
                The computer through  which different programmes can be used by different users at the
                 same time is  called client computer.  
                The computers that are connected to  the server computer are called client computers.
                The computers that are connected to the client computer are called server computers.  

83.What are the steps required to set a web site for   other users in a computer kept as local server. 
                Copy the web site and the related files in the folder home/www  
                Copy the web site and the related files in the folder var/www       in the file system   
                Type ' localhost ' in the address bar of the browser and press enter key               
                Type ' myweb ' in the address bar of the browser and press enter key

84.Select two uses of Ktech lab  software. 
                The activities using DC only can be worked out  with this.
                We can test the efficiency of the circuit.       
                We can observe variations in the efficiency of the circuit when the values of the
   component  are changed.         
                It displays the expense for  preparing circuits.

85.Which are the two options in the key board to  Zoom in / Zoom out in Stellarium software? 
                Use Page up /  Page down  keys       Use scroll button of the mouse.  
                Click ecliptic lines in Markings. Press Enter button. 

86.Two steps to display Earth's trajectory around  the Sun in Stellarium software are  
                Click Sky and viewing tool  in Toolbar   .  



            Click  Constellation lines in  Status bar 
              Click ecliptic lines in Markings.   
       Status bar-ല Click  constellation art  in Status bar  
 87.Which among the following softwares are used for observing the sky? 
                Marble K star     K Geography   Stellarium

88.Select the arrangements to be done  in the Location window of Stellerium Software to watch the 
sky from Alapuzha. 
                In  Location window give latitude and longitude of Alapuzha, select Alappuzha  in the
               City, Click  Add to List.             
                Click on the spot where Alappuzha is located in the map in Location window.               
                Find Object and Position Window, Type   Alappuzha in the  Position Tab and add.  
                Include through Navigation Tab in  Configuration Window

88.Find out two correct statements  from the following related to Stellerium Software . 
                To select an object Left Click on it. To avoid the selection Left Click on the object.

     To select an object Right Click on it. To avoid the selection Right Click on the 
object.         

 89.Analyse the  given statements and find out the correct statements   related to Stellerium 
Software . 
                This software is used for observing the sky.
                Observing the sky is possible only during the day time with this software.  
                We can use this software to watch celestial objects during the daytime and night time. 

     Watching the celestial objects except the Sun during the day time is not possible with this 
software.

90.A rectification circuit is prepared using KTechLab software.But the graph of  electrical waves 
are not visible in it. Find out the steps to view the graph. 
                Connect the circuit lamps properly in the circuit.
                Connect voltage probe properly in the  circuit.         
                 Increase the voltage in the circuit.
                 Click the oscilloscope tab.

91. Arun is collecting the information related to  ORION constellation using Stellerium Software. 
Select the activities  from the following to do the task. 
                 Search ORION using search window in the tool bar.       
                 Search ORION using location window in the tool bar.  
                 Find out the shape of ORION using constellation tools.             
                  Find out the shape of ORION using planet label  tools.  

92.Which among the following steps are used to give name to the components of a circuit  in 
Ktechlab? 
                 Click and give the name  on the place where name is to be given.  
                 Take  Text  from Draw tool and click on the place where name is to be given.                 
                 Click and give the name  on the place where the word Text appears.  
                 Double click and give the name  on the place where the word Text appears.   
                 



1.Make a short note on Tupi 2D Magic
SET 1    
It is an image viewer. 
It is a web editor.  
It is 2D animation software. 
It is 3D animation software. 
SET2
It can be used to prepare pdf files. 
It can be used to prepare pdb files. 
It can be used to prepare avi files. 
It can be used to prepare xcf files. 
SET3
svg files can not be included in it 
png files can not be included in it 
sound files can  be included in it 
svg files can  be included in it
 SET3
The range of FPS in it is from 13 to 24 
The animation in different FPS can be created in it
It is only possible to create the animations in fixed FPS in it

2.Prepare  a Short note  : Mail merge
SET 1   
1.This technique can be used to classify the data in Data base  based on a condition .  
2.Mail merge is a technique that is used  to create a particular distance around a geographical 
information.  
3.This technique that can be used to place different addresses collected in spreadsheet to the  
appropriate place of a letter template prepared in open office writer.
4.Mail merge is a technique that is used to get the details of all the houses in a layer of the map.  
II
1.We can open this with Mail Merge Wizard  in tools menu  of the Word processor .  
2.We can open this with Mail Merge Wizard  in tools menu of the Data base 
3.We can open this with Mail Merge Wizard  in table  menu of the Word processor 
4.We can open this with Mail Merge Wizard  in table menu of the Spread sheet.
III 
1.Details in the table should be copied to the specific area of the document .  
2.The pieces of information of the data base except the titles should be dragged and kept in the 
specific area. 
3.One by one all the titles should be dragged and kept in appropriate places.  
4.All the details in the data base should be copied to the appropriate places.
IV  
1.Select  Save merged document  and save.                 
2.Save the document using  Save as option in the  file menu.  
3.Save the document using  Export as PDF option in the  file menu.  
4.Save the document using Save page as  option in the Edit menu.

3.Select the steps to create the logo of IT@School  using Inkscape 
software.
 set   I
Open Inkscape , Click File → Document properties , Arrange the canvas in the desired size.           
Open Inkscape , Click File → Document meta data, Arrange the canvas in the desired size.  
Open Inkscape , Click  File → Import , Arrange the canvas in the desired size.  



Open Inkscape , Click File → Print, Arrange the canvas in the desired size.  
II 
Use Create rectangle tool and draw three rectangles.  
Use Create circle tool and draw three rectangles.       
Use Select and Transform tool and draw three rectangles.  
Use Zoom in or out  tool and draw three rectangles. 
III
Type  IT @ School using Gradient tool  and arrange it in the rectangle with the help of Fill and 
stroke.  
Type  IT @ School using Edit path by nodes tool and arrange it in the rectangle with the help of 
Zoom tool .  
Type  IT @ School using Text tool and arrange it in the rectangle with the help of select and  
transform tool .  
Type  IT @ School using Select and transform objects and arrange it in the rectangle .  
IV
Give appropriate colour to the rectangles using Fill and Stroke.   
Give appropriate  colour to the rectangles using Put on path option.  
Give appropriate  colour to the rectangles using Clone option.  
Give appropriate  colour to the rectangles using Difference option.

4.Prepare a short note : Vector files
SET 1   

Inkscape software is used to prepare Vector files.           
Gimp software is used to prepare Vector files.   
Xpaint software is used to prepare Vector files.  
Tux Paint software is used to prepare Vector files.
II 
Vector files lose clarity when they are enlarged.  
There is no change in clarity when vector files  are enlarged.           
Clarity increases when vector files are enlarged.  
Vector files do not have any clarity.  
III 
When we draw a line in the vector image, computer records it as numerous 
rectangles.  
When we draw a line in the vector image, computer records the colour of the 
line and the coordinates of the end points.             
When we draw a line in the vector image, computer records only its shape.  
When we draw a line in the vector image, computer records only its colour.
IV  
Vector images are recorded in the computer as group of pixels.  
Vector images are recorded in the computer as group of points.  
Vector images are recorded in the computer as group of small pictures.   
Vector images are recorded in the computer as geometrical shapes like  
lines,rectangles and circles. 
5.Prepare a  short note :  Inkscape
SET 1 
Inkscape is an open source software which is used to construct vector images.  
Inkscape is an open source software which is used to construct only  raster images.  
Inkscape is a proprietary software which is used to construct vector images.  
Vector images and raster images can not be drawn by using Inkscape. 



II
In Inkscape to prepare a canvas of given size, click   Open → New Canvas .   
In Inkscape to prepare a canvas of given size, click   File → Document Properties .  
In Inkscape to prepare a canvas of given size, click     Layer → Add layer .  
In Inkscape to prepare a canvas of given size, click  Create → New Document.  
III
The tool which is used to arrange colour in Inkscape is Object → Fill and Stroke .  
The tool which is used to arrange colour in Inkscape is Object → Object properties .  
The tool which is used to arrange colour in Inkscape is  Path → Union.  
The tool which is used to arrange colour in Inkscape is  Path → Difference .  
The extension of Inkscape file is .png .  
The extension of Inkscape file is .svg .  
The extension of Inkscape file is .xcf .  
The extension of Inkscape file is .bmp .

6.Prepare  a short note : DBMS(Data Base Management System) 
Set 1 

DBMS is an Operating system.  
DBMS is a software that is used to handle Data base.  
DBMS is a hardware that is used to handle Data base.  
DBMS is a search engine. 

set II  

DBMS data can be handled safer than that  prepared in Spread sheet .             
Data in Spread sheet and DBMS are equally safe.  
DBMS data are not safe like that in Spread sheet .  
Big data are safer in Spread sheet. 
Set III  
Report is a technique  used to add information to the table in DBMS.  
Queries is a technique  used to add information to the table in DBMS.  
Form is a technique used to add information to the table in DBMS.         
Table is a technique  used to add information to the table in DBMS. 

IV

In DBMS a field is defined as primary Key to lock the data.  
In DBMS a field is defined as primary Key to avoid the repetition of  data.        
In DBMS a field is defined as primary Key to make  the data in increasing order.  
In DBMS a field is defined as primary Key to make  the data in decreasing order.

7.Prepare  a short note : Data base 
set 1 
Database is a pool of information collected and consolidated for specific functions.          
Database is a pool of information collected and consolidated only in the form of letters.  
Database is a pool of information collected and consolidated using OpenOffice.org Draw.  
Database is a pool of information collected and consolidated using OpenOffice.org  Writer 
II  
Database Management System (DBMS) is a software  used to search information in databases.  
Database Management System (DBMS) is a software  used to prepare and handle databases.    
Database Management System(DBMS) is the other name of  OpenOffice.org Spreadsheet.  
Database Management System(DBMS) is a software  used to handle different office activities.    



III
Form is used to give information to a table in  Database.      
Report is used to give information to a table in  Database.  
OpenOffice.org Word Processor is used to give information to a table in  Database.  
OpenOffice.org Presentation is used to give information to a table in  Database.  
IV
Primary Key is used to distinguish the records in Database.   
Form is used to distinguish the records in Database..  
Primary key is used to distinguish the tables in Database.  
Primary key is used to distinguish the forms in Database. 

8. QGIS Software
SET 1
This is a model of maps.
This is a software used to prepare digital maps.
This is a map  displayed in internet.
This is a device for viewing maps.

II
Information is added only as tables in QGIS.
QGIS is an open source software.       
Internet connection is necessary to use QGIS.
Only  one vector layer and one raster layer can be included in it.

III
In QGIS Software layers can be added or removed               
In QGIS Software layers cannot be added and removed 
The data in the table cannot be changed.
Time zones are separately classified and labelled.

IV
The recovery and analysis of data in QGIS software is accurate.     
In QGIS Software data collection is possible but   analysis is not possible
In QGIS Software only the data added by the user is  displayed.  
In QGIS Software  we can observe how the day and night happens on the Earth

9.Prepare  a short note  : LOOKUP
SET 1
Lookup Chart can be prepared in the same sheet along with the table.  
Lookup Chart should be prepared in the home folder.
Lookup Chart should be prepared through table in   Insert menu.  
Lookup Chart should be prepared in the OpenOffice.org writer .  
II
Lookup Chart  should be saved as a separate file.  
Lookup Chart can be saved using  Define range .      
Lookup Chart can be saved using  Sort range .  
Lookup Chart should be saved by giving the extension .odt . 
III
The values in the first column of the Lookup Chart should be in the increasing order.   
The values in the first column of the Lookup Chart should be in the decreasing order. 
There is no need of any order for the values in the first column of the Lookup Chart .  
Only value numbers should be there in the first column of the Lookup Chart .  
IV
LOOK UP Function can be included through Function in  Tools menu.
LOOK UP Function can be included through Function in  Format menu. 



LOOK UP Function can be included through Function in  Insert menu.            
LOOK UP Function can be included through Function in  Data menu.

10.python function is to be prepared  to calculate the average of two 
numbers. Choose the correct statements from each group for the 
purpose
SET 1

def average(a,b)
def average(a,b):       
average(a,b):
sum(a,b)
II
c=a * b
c=a/2
c=a + b       
c=b/2
III
x=c * c
x=c+a
x= c+b
x=c/2          
IV
return x      
return a
return b
return c
11.Python Strings
SET 1
These are the commands for preparing graphics.  
These are the data expressed in letters            
These are the commands for repeating actions.
These are independent sub programs.
II
These are to be written after the command def. 
These are the commands given in the beginning of a program.
These are the commands given at the end of a program.
These are to be written within quotations marks.      
III
These can be assigned by giving the command raw_input. 
These can be assigned by giving the command input. 
It needs the command return.
It needs the command from turtle import 



IV
+ symbol is used to combine these together.
* symbol can be used to combine these together.
It is not necessary to put these within quotation marks.
The numbers included in these can directly be used for mathematical operations.

12.Python Functions
SET 1
Cannot be used in other programs.  
Used only to find the sum of two numbers.
Can be used repeatedly.
Used only to find the product of two numbers.

II
The command 'input' is used to prepare functions.
The command 'def' is used to prepare functions.
The command 'raw_input' is used to prepare functions.
The command 'range' is used to prepare functions.   
 III
The command 'import' is used to include functions in other programs.
The command print is used to include functions in other programs. 
The command function.py is used to include functions in other programs
The command return is used to include functions in other programs.

IV
While the function runs, the command 'return' is used to get back the result of the function  to 
the main program.
While the function runs the command 'for' is used to get back the result of the function to  the main 
program.
While the function runs,  the command 'define' is used to get back the result of the function to  the 
main program.
While the function runs,  the command 'get back' is used to get back the result of the function to the 
main program.

13.Python programme
raw_input is a command for assigning alphabets.     
raw_input is a command for assigning  number  
raw_input is a command for printing letter inputs.
raw_input is a command for printing  number inputs.  

def is a command used for  repeating a particular activity in Python program.
if is a command used for repeating a particular activity in Python program.
repeat is a command used for repeating a particular activity in Python program.
while is a command used for repeating a particular activity in Python program.

then is a command which is to be given with the command for in Python program.
range is a command which is to be given with the command for in Python program.
next is a command which is to be given with the command for in Python program.
def is a command which is to be given with the command for in Python program.

sum is the command for including functions in Python program.
import is the command for including functions in Python program.
eturn is the command for including functions in Python program.
count is the command for including functions in Python program.



14. SMPS
SET 1 
SMPS is the Brain of computer
SMPS is the Memory unit of computer.
SMPS is the Power House of computer.         
SMPS  is the Output unit of computer.
II
DC current reaches SMPS 
DC current comes out from SMPS      
SMPS works on both Ac and DC.
SMPS works  only on high voltage DC.

III
There are different coloured cables from SMPS 
There are  one coloured cables  from SMPS 
There is no cables from SMPS 
There is only one cable from SMPS 

IV
There are two SMPSs in laptops.
There is one  SMPS in laptops.
There is no  SMPS in laptops.
There are two SMPS' fans  in laptops.

15. Prepare short note on MOTHERBOARD selecting suitable 
statements from the following sets
SET 1
It is an integrated electronic circuit board      
It is an  electric  circuit board 
It carries electricity to computer.
It is the part where files are stored permanently.
II
Mother board is known as the Brain of computer.
Motherboard is known as the power house  of computer.
Mother board  is known as the foster mother of all units. 
Mother board  is  a part of Hard disk 
III
Motherboard provides power to all components in a computer.  
No component of  computer  is connected to motherboard.
Some of the components of  computer  is connected to motherboard. 
All components of  computer  is connected to motherboard.
IV
Mother board is known by the name of the manufacturer of computer
Mother board is known by the name of the manufacturer of processor
Mother board is known by the name of the manufacturer of chip set. 
Mother board is known by the name of the manufacturer of  hard disk.

16..   Prepare short note on  RAM
SET 1
RAM is the temporary storage device of a computer
Operating system,  files created by users etc are stored in RAM
RAM carries electricity to computer.
RAM carries electricity to varies components of computer.



II
RAM helps to  transfer data from hard disk to processor.     
RAM helps to  read and write information from disks.
RAM helps to  sort a particular data to create new table.
RAM helps to  connect Add On cards.
III
The data in RAM won't be lost  when we shut down the  system  
Some of the data in RAM will be lost  when we shut down the  system
The data in RAM will be lost  when we shut down the  system         
The data in RAM will bet transfered to Hard disk  when we shut down the  system 
IV
Processor can't access the data in RAM directly. 
Processor access data from RAM through Hard disk.
Processor can't access the data stored in all part of  RAM directly. 
Processor can access the data stored in any part of  RAM directly.

17.Prepare a short note on   BIOS(Basic Input Output System) 
SET 1
BIOS store data  in  a computer.
BIOS tests whether all the units of the system are functioning properly when switched on           
BIOS connects various components of the system each other.
BIOS carries electricity to varies components of computer.
II
It provides instructions to boot the system.   
It connects the system to a network.
It converts DC current into  AC.
It connects the components inside the system cabinet to Motherboard.
III
Finds out the Operating system to boot without our instruction.
Does  the processing of data
They are the Internal circuits for data transfer.
Keep the system clock ticking even when the computer is not working
IV
Activates the programmes for the working of the hardware devices like mouse, keyboard etc.   
Stores data permanently.
Connects Key board to system unit.
Provides electricity to the BIOS chip in mother board.

18.Identify the steps to create a short animation film in Tupi 
2D Magic
SET 1
Draw pictures in Background Mode only
Draw pictures in Frames Mode only
Draw pictures in both Frames Mode and Background Mode           
Insert suitable sound clips in Background Mode and Frames Mode 
II
Copy the first frame in Frames Mode to other frames and make necessary changes in each frame
Copy the first frame in Frames Mode to other frames and click the Play button in the player tab
Copy the first frame in Background Mode to other frames and click the Play button in the player tab
Copy and paste the first frame in Background Mode to other frames and export the animation. 



III
Complete the animation and export the scene to mp3 format
Complete the animation and export the scene to jpg format
Complete the animation and export the scene to xcf format  
Complete the animation and export the scene to avi format
IV
Compile the scenes using GIMP software 
Compile the scenes using Audacity software 
Compile the scenes using VLC media player software
Compile the scenes using Open Shot Video Editor software 

19. How to Add information to the layer 'well' in QGIS Software
SET1
Hide the layer 'well' from the Overview panel.
Select the layer 'well' from the layer panel.  
Select the layer 'well' from the view menu.
Select the layer 'well' from the vector menu.
II
Click the toggle editing button on the tool bar.           
Click the add place button on the tool bar.
Click the add ring button on the tool bar.
Click the add part button on the tool bar.
III
Click the nearby  polygon button which is activated now
Click the nearby  line button which is activated now
Click the nearby label button which is activated now
Click the nearby  capture point button which is activated now
IV
Click on the place where well is to be marked  and give required information in the attribute  
window              
Click on the place where well is to be marked  and give  required information in the vector 
window .
Click on the place where well is to be marked  and give required information in the setting window 
Click on the place where well is to be marked  and give required information in the raster window 

20.Road buffering in Q GIS Software.
SET 1
For buffering click in the order 'Vector → Geoprocessing Tools  → Intersection'.
For buffering click in the order 'Vector →  Geoprocessing Tools  → Buffer(s)'.
For buffering click in the order Layer →  ''New → New Shapefile Layer'.
For buffering click in the order 'Layer-  Add  Raster Layer'.
II
To set  layers, select Buffer Layer.
To set  layers ,delete Road Layer.
To set  layers, insert new Road Layer.  
To set  layers, select Road as  Input vector Layer.      
III
To set the width of the road use  buffer distance field
To set the width of the road drag and zoom the road.
To set the width of the road select Analysis Tools.
To set the width of the road select Road Layer.



IV
To save the  new layer select 'File →Export' and give a suitable file name.
To save the new layer select  'File →Save' and give a suitable file name.
To save the new layer select 'File →Save As' and give a suitable file name.
To save the new layer give a suitable file name to the layer and give permission to add a new 
layer.

21. Properties of Wikimapia.
SET 1
Wikimapia is an example for QGIS map.
Wikimapia is an example for common map.
Wikimapia is an example for satellite map.     
Wikimapia is an example for search engine.

II 
In Wikimapia we can label places ,roads,institutions, places of worship etc.          
In Wikimapia there is a method to find out the buildings that will be affected by widening of roads.
We can add information as layers in Wikimapia.
In Wikimapia we cannot label  places ,roads,institutions, places of worship etc.

III
The layer type 'point' is selected to mark  buildings  in Wikimapia 
Wikimapia provides two types of map views: Satellite view and Map view
The layer type 'polygon' is selected to mark roads  in Wikimapia  
Legend can be included in Wikimapia, using  New print Composer
IV
In Wikimapia you can locate your school using search tool             
In Wikimapia only towns can be located.
In Wikimapia point is selected as layer type ,when boundaries are added as layers
In Wikimapia there is a method called filtering to locate the buildings that are affected by widening 
of roads.

22. Asin has  prepared a few pictures  in Gimp software in  png 
format. Select the suitable steps to create an animation film in Tupi 
software using the pictures 

SET1
Open  Tupi software and click  File → New Project to open a new canvas                
Open  Tupi software and click  File → Create Project to open a new canvas  
Open  Tupi software and click  File → Open to open a new canvas  
Open  Tupi software and click  File → Import  to open a new canvas
II
Insert pictures in  Frames Mode through ' Insert  →  bitmap '  
Insert pictures in  Frames Mode through Insert →' SVG File '
Insert pictures in  Frames Mode through ' File → Open'  
Insert pictures in  Frames Mode through  File → Insert 
III
Copy the pictures to the scenes and make necessary changes in each scene
Copy the pictures to the frames and make necessary changes in each frame
Copy the scenes to the canvas and make necessary changes in each canvas.
Copy the pictures to the scenes and make necessary changes in each scene



IV
After completing the animation click ' File → Convert Project ' to save the scenes as video files 
After completing the animation click ' File → Save Project ' to save the scenes as video files  
After completing the animation click 'File → Save Project As ' to save the scenes as video files
After completing the animation click 'File → Export Project ' to save the scenes as video files  

23.Prepare short note on  Stellarium
SET 1
Stellarium is a software  which helps to create animation .
Stellarium is a software  which helps to  animate geometrical figures.
Stellarium is a software  which helps to edit video files 
Stellarium is a software  which helps to observe celestial objects.
II
To make the stars visible during day time , the tool planets label is used in stellarium 
To make the stars visible during day time , the tool search window is used in stellarium 
To make the stars visible during day time , the tool location  is used in stellarium 
To make the stars visible during day time , the tool atmosphere is used in stellarium
III
The step to mark the trajectory of earth is    view → sky  →  Ecliptic line
The step to mark the trajectory of earth is view →  landscape →  Ecliptic line
The step to mark the trajectory of earth is view →  markings  →  Ecliptic line  
The step to mark the trajectory of earth is view →  starlore  →  Ecliptic line
IV
This software can be used to study geographic peculiarities.  
This software can be used to observe the electron current through a circuit
This software can be used to observe sky from earth 
This software can be used to study time zones.

24.Geogebra
SET1
It  is an application software.  
It is a system software. 
It is a hardware .
It is a graphic software.
II
With this software  we  can study about  climate. 
With this software  we  can study about  atmosphere.  
With this software  we  can study mathematical constructions virtually.  
With this software  we  can study about  electric circuits 

III
Geogebra is used to display the trajectory of Earth.
Geogebra is used to construct Mathematical  formula.
Geogebra is used to construct geometrical patterns. 
Geogebra is used to observe the efficiency of an electric circuit.
IV
The geometrical patterns  made in Geogbra are  called Geogebra Applet. 
All files  made in Geogbra  are called Geogebra Applet.  
All files  made in Geogbra and exported to pdf format are  called  Geogebra Applet.  
A construction made in Geogbra and exported to a web site  is called Geogebra Applet. 



25.Ktechlab
SET 1
Ktechlab is a simulation software
Ktechlab is a system  software
Ktechlab is a hardware.  
Ktechlab is a graphic editor
II
We can learn more on climate changes using  Ktechlab
We can learn more on atmospheric changes using Ktechlab
We can learn mathematics using Ktechlab
We can learn more about electronic  circuits using Ktechlab
III
It can be used instead of real electronic circuits.
It is used to prepare web pages.
It can be used to test the  efficiency  of electronic circuits.               
It is used to display the trajectory of earth 
IV
It can be used to construct patterns using geometrical figures
It can be used to observe sky virtually.
It can be used to construct mathematical formulae. 
It can be used to observe  the efficiency of a circuit by changing  the values  of the components.

26. Ktechlab 
SET 1
Ktech lab is a software that helps to construct and analyse electronic circuits.       
Ktech lab is a software that helps to study  about star constellations. 
Ktech lab is a software that helps to display complex molecular structures. 
Ktech lab is a simple software used  for map reading 
II
The steps to open Ktechlab is Application---→Science---→Ktechlab           
The steps to open Ktechlab is Application---→ Graphics---→Ktechlab  
The steps to open Ktechlab is Application---→School Resources---→Ktechlab 
The steps to open Ktechlab is Application---→ Office---→Ktechlab  
III  
To construct circuits drag  necessary components  to the   window from components tab. 
To construct circuits drag  necessary components  to the   window from tools menu.
To construct circuits drag  necessary components  to the   window from settings menu  .
To construct circuits drag  necessary components  to the   window from file menu.
IV 
The values assigned to the components by the software only can be used.  
We can adjust  values of  the components in the software                 
The slider which allows to change values is seen along with the component
The components are inserted after adjusting the values.

27.note making : KompoZer software
SET 1
KompoZer software is used to make movies
KompoZer software is used to make web pages          
KompoZer software is used to edit videos
KompoZer software is used to make python programmes



II
HTML tags can be typed in KompoZer software        
HTML tags cannot be used in  KompoZer software
There are no HTML tags in  KompoZer software
It is not possible to edit HTML tags in KompoZer software
III
There is a separate menu for inserting movie files in KompoZer software
There is no separate menu for inserting movie files in KompoZer software            
It is not possible to include movie files in KompoZer software
It is possible to play movie files  in KompoZer software
IV
It is possible to see pictures by clicking the source tab 
It is possible to see movies by clicking the source tab 
It is possible to see html tags by clicking the source tab        
It is possible to see pages by clicking the source tab .

28. Prepare short note on IP Address
SET 1
IP Address is the address given to each computer in IT Lab
IP Address is the address given to each computer to work in network .
IP Address is the address given to each computer when it is bought.
IP Address is the address displayed on the screen when it is switched on.
II
IPV4 is the most commonly used method to set  IP Address .
DSL is the most commonly used method to set  IP Address .
TSL is the most commonly used method to set  IP Address .
VPN  is the most commonly used method to set  IP Address .
III
IP Address has four separate parts.     
IP Address has three separate parts.
IP Address has two separate parts.
IP Address has only one part.
IV
Files  can be shared through  Internet and Local network  using IP Address
Files  can be shared only through  Internet using IP Address
Files  can be shared only through   Local network  using IP Address
Files  can't be shared through  Internet and Local network  using IP Address

29.Note Making :- Relative Path, Absolute Path
SET 1
To link a file to web page  Relative Path or Absolute Path is used  
The relative path is available in the property menu
Relative Path or Absolute Path is used for layer buffering
Relative Path are Absolute Path are the method to network computers
II
Relative Path is the method of including the path  of the file from the file system
Relative Path is used to give heading to the digital maps
Absolute Path is the method of including the path  of the file from the file system            
Only the name of the file is included  in Absolute Path.



III
Relative Path is the method of including the path  of the file from the file system
Absolute Path is used to give heading to the digital maps
Only the name of the file is included in Absolute Path.  
Relative  Path   includes  the name of the file and the folder only.               
IV
If Absolute Path is used to link files, the links will work even when it is copied to other computers.
If Absolute Path is used to link files, the links won't work in the same computer.
If Relative is used to link files, the links will work even when it is copied to other computers.      
If Relative is used to link files, the link won't work even when it is copied to other computers.

30.Prepare short note on Networking using the statements from the 
following sets 
SET 1
INTERNET is the  type of networking to link computers globally.
LAN  is the  type of networking to link computers  globally.
MAN is the  type of networking to link computers globally.
WAN is the  type of networking to link computers  globally.
II
INTERNET is the common laws for exchanging information over network.
TCP/IP  is the common laws for exchanging information over network.  
LAN   is the common laws for exchanging information over network.
DHCP   is the common laws for exchanging information over network.
III
A computer in a network is identified by the address of the institution
A computer in a network is identified by the IP  address .     
A computer in a network is identified by the LOCAL  address
A computer in a network is identified by the password 192.168.1.
IV
#  is the correct IP address which can be given to a system in a Network
192.168.1.201  is the correct IP address which can be given to a system in a Network       
@.# is the correct IP address which can be given to a system in a Network
255.255.255.@ is the correct IP address which can be given to a system in a Network

31.Find out the steps to print the application form prepared  in your computer  using  the printer 
connected to the Server.
SET 1
Connect Internet to the computer.
Switch on the Hub/Switch in the lab and activate the network  
Find out the printer by Google search
Open the Terminal  and type 'printer ' and press enter key.
II
Open  Mozilla firefox through  application  → Internet → Mozilla firefox  in Server computer to 
which printer is connected
Enter the IP Address of your computer in the Server to which printer is connected
open  System → administration → share in Server computer to which printer is connected Open   
System → administration → printing   in Server computer to which printer is connected             
III
In the new window search printer through 'search for files '
Open the Terminal  and type 'printer ' and press enter key in your  computer
In the new window click  the menu Server and check all the boxes in setting tab .            
Share the file.



IV
Repeat the steps done in the server computer in your computer also.
Right click the application form in your computer  and select print option  
Click the printer icon in the panel of your   computer .
Open Terminal in  your computer  and enter the name of Server computer.

32.Prepare short note on Networking using the statements from the 
following sets 
SET1
Networking is the technology that helps to export images to various formats.
Networking is the technology that helps to observe the peculiarities of geometrical constructions.
Networking is the technology that helps to data consolidation and analysis.
Networking is the technology that helps to link computers .

II
Networking helps only to exchange data from server computer to client computers
Networking helps  to exchange data among computers in that network      
Networking helps only to exchange data from  client computers to server computer
Networking doesn't help exchange of data

III
Networking helps to share the peripherals of computer.       
The peripherals of computer need networking to work.
Networking is needed to increase the speed of processor.
Networking helps to  increase the storage capacity of Hard disk.

IV
Networking helps to make  Internet facility available in all systems.
S M P S is not needed in a networked system..
Networking is needed to  make the CD Drive work.
Networking is needed to  make the Pen Drive work.


