
NEW METHOD OF DATA ANALYSIS 

VIPINMAHATHMA Page 1 
 

EASY A+ 

Choose the correct answer. 
 
1. Conditional statement is a method in spreadsheet to categorize data. Identify the Function for 
it. 

a) LOOKUP 
b) COUNT 
c) RANGE 
d) IF 

Ans: d) IF 
 
2. You may be familiar with the given icon. What does it stand for? 

 
a) Mail Merge Wizard 
b) Function Wizard 
c) Data Source 
d) Data Forms 

Ans: b) Function Wizard 
 
3.  The entire data of students in a school is included in a database, but the same admission 
number is repeated against the names of two students. What is the method in Open Office.org 
Database to eliminate this mistake? 

a) Field Name 
b) Table 
c) Primary Key 
d) Forms 

Ans: c) Primary Key 
 
4.  Which technique in database uses for finding specific information? 

a) Table 
b) Form 
c) Queries 
d) Report 

Ans: c) Queries 
 
5. The following lookup Chart is prepared to be saved with the name 'Exam' in Define Range. 
Where will you gave the name 'Exam' in the LOOKUP function wizard to asses the grade ? 
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a) Search Criterion 
b) Search Vector 
c) Result Vector 
d) Range Vector 

Ans: b) Search Vector 
 
6. Where does the data collect in a database? 

a) Data Form 
b) Report 
c) Queries 
d) Table 

Ans: d) Table 
 
7. Identify the features found in the window of Open Office Database? 

a) Tables, Queries,Forms, Reports 
b) Tables, Functions, Forms, Reports 
c) Queries, Tables, Save, Functions 
d) Tables, Queries, Functions, Save 

Ans: a) Tables, Queries,Forms, Reports 
 
8. The complete data of students in a particular class is listed in a table. Which among the 
following techniques will help you to prepare name slips for the entire class? 

a) Data Form 
b) Mail Merge 
c) LOOKUP 
d) Chart 

Ans: b) Mail Merge 
 
9. Rama teacher listed the different scores of her students achieved in various subjects in 
Spreadsheet. She wanted to see the grade of each student. Which technique in Spreadsheet will 
help her for that? 

a) LOOKUP 
b) ROUND 
c) COUNT IF 
d) AVERAGE 

Ans: a) LOOKUP 
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10. The class teacher prepared the mark list of the students in spreadsheet based on their scores 
in the first terminal examination. Later, the class leader was asked to prepare the grade list of the 
students based on the table. Which function would he use to prepare the grade? 

a) Sum 
b) average 
c) lookup 
d) index 

ANS: C) lookup 
 
11. In which field (box) of lookup function wizard in spreadsheet will you add the name given at 
the time of defining range ? 

a) Search Criterion 
b) Search Vector 
c) Result Vector 
d) Result Criterion 
Ans: b) Search Vector 

 
12.  Rema teacher prepared the admission register in Open Office database. Now she wants to 
link the register with the concerned table in Open Office database. Which among the following 
techniques will help her? 

a) Tools 
b) Queries 
c) Forms 
d) Reports 

Ans: c) Forms 
 
13. Rasheed classifies the entire students of his class with the help of a table in Spreadsheet that 
comprises the total mark of every students. Which technique would he use to classify the data? 

a) IF 
b) LOOKUP 
c) COUNTIF 
d) ROUND 

Ans : b) LOOKUP 
 
14. The Software applications that allow secured handling of databases are called DBMS. 
Expand DBMS. 

a) Database Managing System. 
b) Data Basic Management System. 
c) Data basic Managing System. 
d) Database Management System. 

Ans: d) Database Management System. 
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15. An organized collection of various information specially saved for specific purposes can be 
termed as 

a) Inkscape 
b) IDLE 
c) Gimp 
d) Database 

Ans : d) Database 
 
16. How does a Data Form in Spread Sheet help you? 

A. To include data in the table. 
B. To analyse data. 
C. To send the data 
D. To classify the data. 

Ans: A. To include data in the table. 
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Section 2.Select the two correct statements from the options below. 
 
1. Which among the following can be included in a LOOKUP Function wizard? 

(a) Search criterion 
(b) Search vector 
(c) Search data 
(d) Search file 

Ans:  (a) Search criterion 
(b) Search vector 

 
2. Select two statements from the following list which may help you while creating a LOOKUP 
chart in Spreadsheet? 

A. Avoid blank cells in Lookup Chart. 
B. The number of columns should be equal both in the Lookup Chart and table 
C. The layout should be the same in Lookup Chart and table. 
D. A single cell should contain single value. 

Ans:  A. Avoid blank cells in Lookup Chart. 
D. A single cell should contain single value. 

 
3. You want to exhibit the comments 'ELIGIBLE' and 'NOT ELIGIBLE' on the basis of the data 
entered in a column in Open office Spreadsheet. Select the two methods from the list given 
below to complete the fields of 'Then_Value' and 'Otherwise_Value' in IF Function wizard? 

 
a) Type "ELIGIBLE” in Then_Value box 
b) Type " ELIGIBLE” in Otherwise_Value box 
c) Type "NOT ELIGIBLE” in Then_Value box 
d) Type " NOT ELIGIBLE in Otherwise_Value 

Ans:  a) Type "ELIGIBLE” in Then_Value box 
d) Type " NOT ELIGIBLE in Otherwise_Value 

 
4. Select two Functions available in Open Office Spreadsheet to classify data? 

a) IF 
b) COUNT 
c) SUM 
d) LOOKUP 

 
Answer : a) IF  
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d) LOOKUP 
 
5. Which of the statements are true in the case of IF Function? 

a. Help us to get the SUM 
b. Allow us to print the specified area in a document. 
c. A technique in Spreadsheet. 
d. Help us to classify the data included in a table. 

Answer: c. A technique Spreadsheet. 
d. Help us to classify the data included in a table. 

 
6. Find out two methods from the following for preparing tables in Open Office Database. 

a) Create Forms in Design View 
b) Create Table in Design View 
c) Use Wizard to Create Table 
d) Use Wizard to Create Form 

Answer: b) Create Table in Design View 
c) Use Wizard to Create Table 

 
7. Find out the two steps found in the process of 'Use Wizard to Create Form' in Open Office 
database. 

a ) Field selection 
b) Apply styles 
c) Insert address block 
d) Edit document 

Ans :  a ) Field selection 
b) Apply styles 
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SECTION 3 .Make Shortnotes 
(Select the most appropriate answer from each set to make short 

notes on the given topic.) 
1. Mail Merge 

Set 1 
(a) This technique can be used for conditional classification of data in a database . 
(b) Mail Merge is a technique used to mark a specific area around a selected 

geographical space. 
(c) With this technique one can make copies of a letter with different addresses 

from a database 
(d) Mail merge is a technique to collect the information of all the houses marked in 
a layer in the map. 

Answer  
(c) With this technique one can make copies of a letter with different addresses 

from a database 
 
Set 2 

(a) A template prepared in Word Processor can be opened with Mail Merge Wizard 
in Tools menu. 
(b) A template prepared in Data Base can be opened with Mail Merge Wizard in 

Tools menu. 
(c) A template prepared in Word Processor can be opened with Mail Merge Wizard 
in Table menu. 
(d) A template prepared in Spreadsheet can be opened with Mail Merge Wizard in 

Table menu. 
Answer 

(a) A template prepared in Word Processor can be opened with Mail Merge Wizard 
in Tools menu 

 
Set 3 

(a) Copy and paste each data to the space provided in the document. 
(b) Drag the data except the headings to the space provided in the document. 
(c) Drag the headings to the space provided in the document. 
(d) Copy all the data in the database to space provided in the document. 

Answer 
(c) Drag the headings to the space provided in the document. 

 
Set 4 

(a) Select "Save merged document. 
(b) Save the document using 'Save as' in File menu. 
(c) Save the document using 'Export as PDF' in File menu. 
(d) Save the document using 'Save page as' in Edit menu. 

Answer  
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(a) Select "Save merged document” 
 
2. LOOKUP 

Set : 1 
(a) Look up chart and the table can be prepared in the same sheet. 
(b) Lookup Chart should be prepared in the home folder. 
(c) Lookup Chart should be prepared in the table in Insert menu. 
(d) Lookup Chart should be prepared in Open Office.org writer 

Answer  
(a) Look up chart and the table can be prepared in the same sheet. 

 
Set.2  

a) Save Lookup Chart as a separate file. 
b) Save Lookup Chart using Define range tool. 
c) Save Lookup Chart using Sort range. 
d) Save Lookup Chart with the extension .odt 

Answer 
 b) Save Lookup Chart using Define range tool. 

 
Set.3 

(a) The values of the search vector in the lookup Chart should be in ascending 
order. 

(b) The values of the search vector in the lookup Chart should be in descending 
order. 

(c ) The values of the search vector in the lookup Chart shouldn't be in any 
particular order. 

(d) The values of the search vector in the lookup Chart should be numerals. 
Answer  

(a) The values of the search vector in the lookup Chart should be in ascending 
order. 

 
Set.4 

(a) LOOKUP Function can be applied using ' Function' in Tools menu. 
(b) LOOKUP Function can be applied using ' Function' in Format menu.. 
(c) LOOKUP Function can be applied using ' Function' in Insert menu. 
(d) LOOKUP Function can be applied using ' Function' in Data menu. 

Answer  
( C) LOOKUP Function can be applied using ' Function' in Insert menu. 

 
3. Database 

Set-1 
a) Database is a pool of information collected and consolidated for specific 

purposes. 
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b) Database is a pool of information collected in the form of alphabets. 
c) Database is a pool of information collected with the help of OpenOffice.org 

Draw. 
d) Database is a pool of information collected with the help of OpenOffice.org 

Writer 
Answer:  

a) Database is a pool of information collected and consolidated for specific 
purposes. 

 
Set-2 

a) A method called Database Management System (DBMS) can be used for 
searching information in database. 
b) DBMS is a software used to create and handle data. 
c) DBMS is pseudonym of OpenOffice.org Spreadsheet. 
d) DBMS is an Office Management Software. 

Answer:  
b. DBMS is a software used to create and handle data. 

 
Set-3 

a) 'Form' is a technique used for adding information in a table. 
b) 'Report' is a technique used for adding information in a table. 
c) 'OpenOffice.org Word Processor' is a technique used for adding information in a 

table. 
d) ' OpenOffice.org Presentation' is a technique used for adding information in a 

table. 
Answer:  

a) 'Form' is a technique used for adding information in a table. 
 

Set-4 
a) 'Primary Key' helps to distinguish the 'Records' in a database. 
b) 'Form' helps to distinguish the 'Records' in a database. 
c) 'Primary Key' helps to distinguish the 'Tables' in a database. 
d) 'Primary Key' helps to distinguish the 'Forms' in a database. 

Answer:  
a) 'Primary Key' helps to distinguish the 'Records' in a database. 

 
4. DBMS(Database Management System) 

SET 1 
a) Secure handling of data is possible in this software. 
b) This software is used only to tabulate the Data. 
c) Data can be recorded as layers in this software. 
d) Data can be prepared and formatted in this software. 

Ans.  
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a. Secure handling of data is possible in this software. 
 

SET 2 
a) You have to prepare 'Form' in order to enter the data in database. 
b) You have to prepare 'Template' in order to enter the data in database. 
c) You have to prepare a 'Table' and a 'Form' in order to enter the data in database. 
d) You have to prepare scan the data in order to enter the data in database. 

Ans.  
c. You have to prepare a 'Table' and a 'Form' in order to enter the data in 

database.SET 3 
 

SET 3 
a) Data can't be added in all the fields of a database. 
b) Any type of data can be added in any field of the database. 
c) You can add a specific kind of data only in a specific field of the data base. 
d) The first field in a database is exclusively made to enter numerals. 

Ans . 
c. You can add a specific kind of data only in a specific field of the data base. 

SET 4 
a) The original file format of a database in OpenOffice.org is 'odt'. 
b) The original file format of a database in OpenOffice.org is 'odb'. 
c) The original file format of a database in OpenOffice.org is 'ods'. 
d) The original file format of a database in OpenOffice.org is 'odd'. 

ANS:  
b) The original file format of a database in OpenOffice.org is 'odb'. 


