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Lesson 4 

In this lesson: 

¶ Assign work resources to tasks. 

¶ Control how Project schedules additional resource assignments. 

¶ Assign cost resources to tasks. 

You are now ready to assign resources to tasks. An assignment is the matching of a resource to a task to do 

work. 

From the perspective of a task, you might call the process of assigning a resource a task assignment; from 

the perspective of a resource, you might call it a resource assignment. It is the same thing in either case: a 

task plus a resource equals an assignment. 

When you assign resources to tasks, you can answer questions such as the following: 

¶ Who should be working on what tasks and when? 

¶ Do you have the correct number of resources to accomplish the scope of work that your project 

requires? 

¶ Are you expecting a resource to work on a task at a time when that resource will not be available to 

work (for example, when someone will be on vacation)? 

¶ Have you assigned a resource to so many tasks that you have exceeded the capacity of the resource 

to workτin other words, have you overallocated the resource? 

 

In this lesson, you assign work resources to tasks, and you observe where resource assignments should 

affect task duration and where they should not. You then assign a cost resource and see what effect it has 

on a task. 

Excercise 1 
 

1. Open the file Simple Assignments provided. 

2. On the Project tab, in the Properties group, click Project Information, and then click Statistics. 
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Note the current duration of 41 days and zero cost. After you assign work and cost ǊŜǎƻǳǊŎŜǎΣ ȅƻǳΩƭƭ 

check these values again. 

3. Click CloseΦ bŜȄǘ ȅƻǳΩƭƭ ƳŀƪŜ ȅƻǳǊ ŦƛǊǎǘ Ǌesource assignment. 

4. On the Resource tab, in the Assignments group, click Assign Resources. 

 

 

5. In the Task Name column, click the name of task 2, Assign launch team members. 

6. In the Resource Name column in the Assign Resources dialog box, click Carole Poland, and then 

click Assign. 

! Ŏƻǎǘ ǾŀƭǳŜ ŀƴŘ ŎƘŜŎƪ ƳŀǊƪ ŀǇǇŜŀǊǎ ƴŜȄǘ ǘƻ /ŀǊƻƭŜΩǎ ƴŀƳŜΣ ƛƴŘƛŎŀǘƛƴƎ ǘƘŀǘ ȅƻǳ have assigned her 

ǘƻ ǘƘŜ ǘŀǎƪΦ /ŀǊƻƭŜΩǎ ƴŀƳŜ ŀƭǎƻ ŀǇǇŜŀǊǎ ƴŜȄǘ ǘƻ ǘƘŜ ǘŀǎƪ н Dŀƴǘǘ bar. Because Carole has a standard 

cost rate recorded, Project calculates the cost ƻŦ ǘƘŜ ŀǎǎƛƎƴƳŜƴǘ ό/ŀǊƻƭŜΩǎ ǎǘŀƴŘŀǊŘ Ǉŀȅ ǊŀǘŜ ǘƛƳŜǎ 

her scheduled amount of work on the task) and displays that value, $420, in the Cost field of the 

Assign Resources dialog box. 

7. In the Task Name column, click the name of task 3, Complete author questionnaire. 



 
 

 

8. In the Resource Name column in the Assign Resources dialog box, click Toni Poe, and then click 

Assign. 

9. On the View tab, in the Split View group, click Details. Project splits the window into two panes. In 

the upper pane is the Gantt Chart view, and below it is the Task Form. 

 

10. Click anywhere in the Task Form and then, on the Format tab, in the Details group, click Work. The 

Work details appear. 



 
 

 

Now, in the Task Form, you can see the essential scheduling values for this task: 1 week duration, 

40 hours of work, and 100% assignment units. Because the Task CƻǊƳ ƛǎ ŀ ƘŀƴŘȅ ǿŀȅ ǘƻ ǎŜŜ ŀ ǘŀǎƪΩǎ 

ŘǳǊŀǘƛƻƴΣ ǳƴƛǘǎΣ ŀƴŘ ǿƻǊƪ ǾŀƭǳŜǎΣ ȅƻǳΩƭƭ ƭŜŀǾŜ ƛǘ displayed for now. 

11. Using the Assign Resources dialog box, assign the following resources to tasks. As you do so, note 

the Duration, Units, and Work values in the Task Form. 

For this task Assign this resource 

4, Schedule author interviews Jun Cao 
5, Design and order marketing material Toby Nixon 
8, Kickoff book launch meeting Sharon Salavaria,Toby Nixon 

 

Sharon has a 50% Max. Units value to account for her half-time schedule. As a result, Project 

assigned her at 50% units. 

12. In the Gantt Chart view, drag the vertical divider bar to the right until the Resource Names column 

is visible. 

13. Click in the Resource Names column for task фΣ tƭŀƴ ŀǳǘƘƻǊΩǎ ǘǊŀǾŜƭ ƛǘƛƴŜǊŀǊȅ, and then click the 

arrow that appears. The resource names appear. 

14. In the list of resource names, click the check boxes for Jane Dow and Zac Woodall, and then press 

the Enter key. 

15. Click in the Resource Names column for task 10, Channel Sales prep, and then click the arrow that 

appears. In the list of resource names that appears, check Zac Woodall and then press the Enter 

key. 

Tip: In this exercise, you assigned resources using the Assign Resources dialog box and the Resource Names 

column in the Gantt Chart view. In addition, you can assign resources in the Task Form and on the 

Resources tab of the Task Information dialog box, among other places. !ǎ ȅƻǳ ǳǎŜ tǊƻƧŜŎǘΣ ȅƻǳΩƭƭ ƭƛƪŜƭȅ 

develop your own preference for the way you assign resources. 

 



 
 
After you create a task, but before you assign a resource to it, the task has duration but no work associated 

with it. Why no work? Work represents the amount of effort a resource or resources will spend to 

complete a task. For example, if you have one person working full time, the amount of time measured as 

work is the same as the amount of time measured as duration. In general, the amount of work will match 

the duration unless you assign more than one resource to a task or the one resource you assign is not 

working full time. 

Project calculates work using what is sometimes called the scheduling formula: 

Duration × Units = Work 

[ŜǘΩǎ ƭƻƻƪ ŀǘ ŀ ǎǇŜŎƛŦƛŎ ŜȄŀƳǇƭŜ ŀƴŘ ŦƛƴŘ ǘƘŜǎŜ ǾŀƭǳŜǎ ƛƴ ǘƘŜ ¢ŀǎƪ CƻǊƳΦ ¢ƘŜ ŘǳǊŀǘƛƻƴ of task 3 is one week, 

or five working days. For our book launch project, five days equals 40 hours. When you assigned Toni Poe 

to task 3, Project applied 100 percent ƻŦ ¢ƻƴƛΩǎ ǿƻǊƪƛƴƎ ǘƛƳŜ ǘƻ ǘƘƛǎ ǘŀǎƪΦ ¢ƘŜ ǎŎƘŜŘǳƭƛƴƎ ŦƻǊƳǳƭŀ ŦƻǊ ǘŀǎƪ о 

looks like this: 

40 hours (same as one week) task duration × 100% assignment units = 40 hours of work 

In other words, with Toni assigned to task 3 at 100% units, the task should require 40 hours of work. 

IŜǊŜΩǎ ŀ ƳƻǊŜ ŎƻƳǇƭŜȄ ŜȄŀƳǇƭŜΦ ¸ƻǳ ŀǎǎƛƎƴŜŘ ǘǿƻ ǊŜǎƻǳǊŎŜǎΣ WŀƴŜ 5ƻǿ ŀnd Zac Woodall, to task 9, each at 

100% assignment units. The scheduling formula for task 9 looks like this: 

24 hours (same as three days) task duration × 200% assignment units = 48 hours of work 

¢ƘŜ пу ƘƻǳǊǎ ƻŦ ǿƻǊƪ ƛǎ ǘƘŜ ǎǳƳ ƻŦ WŀƴŜΩǎ нп ƘƻǳǊǎ ƻŦ ǿƻǊƪ Ǉƭǳǎ ½ŀŎΩǎ нп ƘƻǳǊǎ ƻŦ work. In other words, as 

currently scheduled, both resources will work full time on the task in parallel for its three-day duration. 

As you saw previously, you define the amount of work that a task represents when you initially assign a 

resource or resources to it. When using automatically scheduled tasks, Project gives you an option to 

control how it should calculate work on a task when you assign additional resources to the task or unassign 

resources from the task. This option is called effort-driven scheduling. You have a lot of flexibility in how 

you apply effort driven scheduling. You can turn on effort-driven scheduling for an entire project plan or 

just specific tasks. You can also use the options in an Actions list to control how Project should recalculate 

work on a task immediately after making a resource assignment. 

Effort-driven scheduling applies only when you assign additional resources or remove resources from 

automatically scheduled tasks. 

Excercise 2 
 

1. In the Gantt Chart view, click the name of task 5, Design and order marketing material 

Currently, Toby is assigned to this task. A quick check of the scheduling formula looks like this: 

 

80 hours (two weeks) ǘŀǎƪ ŘǳǊŀǘƛƻƴ Ҏ млл҈ ƻŦ ¢ƻōȅΩǎ assignment units = 80 hours of work 

 

¢ƻōȅ ƴŜŜŘǎ ǎƻƳŜ ƘŜƭǇ ǿƛǘƘ ǘƘƛǎ ǘŀǎƪΣ ǎƻ ȅƻǳΩƭƭ ŀŘŘ ŀ ǊŜǎƻǳǊŎŜΦ 



 
 

2. In the Resource Name column in the Assign Resources dialog box, click Zac Woodall, and then click 

Assign. 

Zac is added to the task and Project updates the scheduling formula values: 

80 hours task duration × 200% (the ǎǳƳ ƻŦ ¢ƻōȅΩǎ ŀƴŘ ½ŀŎΩǎ ŀǎǎƛƎƴƳŜƴǘ ǳƴƛǘǎύ Ґ мсл ƘƻǳǊǎ ǿƻǊƪΦ 

 

Next, you will use a feature called the Actions list to control how Project schedules the work on a 

task when adding or removing resources. Note the small triangle in the upper-left corner of the 

name of task 5. This is a graphical indicator that an action is now available. Until you perform 

another action, you can use the Actions list to choose how you want Project to handle the 

additional resource assignment. 

3. Click the name of task 5, and then click the Actions button that appears just to the left of the task 

name. 

Look over the options on the list that appears. 

 

 
These options allow you to choose the scheduling result that you want. You can adjust ǘƘŜ ǘŀǎƪΩǎ 

ŘǳǊŀǘƛƻƴΣ ǘƘŜ ǊŜǎƻǳǊŎŜǎΩ ǿƻǊƪΣ ƻǊ ǘƘŜ ŀǎǎƛƎƴƳŜƴǘ ǳƴƛǘǎΦ 

Tip: You will see other Actions indicators while using Project. They generally appear when you 

ƳƛƎƘǘ ƻǘƘŜǊǿƛǎŜ ŀǎƪ ȅƻǳǊǎŜƭŦΣ άIƳƳΣ ǿƘȅ ŘƛŘ tǊƻƧŜŎǘ Ƨǳǎǘ Řƻ ǘƘŀǘΚέ όǎǳŎƘ ŀǎ ǿƘŜƴ ŀ ǘŀǎƪΩǎ ŘǳǊŀǘƛƻƴ 

changes after you assign an additional resource). The Actions list gives you the chance to change 

how Project responds to your actions. For this task, you want the additional assignment to mean 

additional work done in ǘƘŜ ƻǊƛƎƛƴŀƭ ŘǳǊŀǘƛƻƴΦ ¢Ƙƛǎ ƛǎ ǘƘŜ ŘŜŦŀǳƭǘ ǎŜǘǘƛƴƎΣ ǎƻ ȅƻǳΩƭƭ ŎƭƻǎŜ ǘƘŜ !Ŏǘƛƻƴǎ 

list without making a change. 

4. Click the Actions button again to close the list. 

bŜȄǘΣ ȅƻǳΩƭƭ ǊŜƳƻǾŜ ŀ ǊŜǎƻǳǊŎŜ ŦǊƻƳ ŀ ǘŀǎƪ ŀƴŘ ǘƘŜƴ ƛƴǎǘǊǳŎǘ tǊƻƧŜŎǘ how to schedule the remaining 

resource assignment on the task. 

5. Click the name of task фΣ tƭŀƴ ŀǳǘƘƻǊΩǎ ǘǊŀǾŜƭ ƛǘƛƴŜǊŀǊȅ. Currently both Jane and Zac are assigned to 

the task. Jane has told you that she needs to complete the planned work alone, but over a longer 

time period. This is ŀŎŎŜǇǘŀōƭŜ ǘƻ ȅƻǳΣ ǎƻ ȅƻǳΩƭƭ ǳƴŀǎǎƛƎƴ ½ŀŎΦ 

6. In the Resource Name column in the Assign Resources dialog box, click Zac Woodall, and then click 

Remove. 

7. Click the Actions button that appears just to the left of the task name. 



 
 

 

8. Click Increase duration so the task ends later but requires the same total work (person-hours). 

tǊƻƧŜŎǘ ƛƴŎǊŜŀǎŜǎ ǘƘŜ ǘŀǎƪΩǎ ŘǳǊŀǘƛƻƴ ŦǊƻƳ ǘƘǊŜŜ ǘƻ ǎƛȄ ŘŀȅǎΣ ŀƴŘ ƛƴŎǊŜŀǎŜǎ WŀƴŜΩǎ work total from 24 

to 48 hours. This 48 hours is the same total work on the task when both Jane and Zac were 

assigned, but now all the work belongs to Jane. 

{ƻ ŦŀǊΣ ȅƻǳΩǾŜ ōŜŜƴ ŀŘƧǳǎǘƛƴƎ ŘǳǊŀǘƛƻƴ ŀƴŘ ǿƻǊƪ ǾŀƭǳŜǎ ŀǎ ȅƻǳ ŀŘŘ ƻǊ ǊŜƳove resources from tasks. 

You can also change the default setting for a task such that as you add resources to the task, its 

ŘǳǊŀǘƛƻƴ ƛǎ ŘŜŎǊŜŀǎŜŘΦ ¸ƻǳΩƭƭ Řƻ ǎƻ ƴŜȄǘΦ 

9. In the Gantt Chart view, click the name of task 10, Channel Sales prep. Currently just Zac is assigned 

to this task, and it has a two-week duration. 

 

10. In the Task Form, click Effort-driven, and then click OK in the upper-right corner of the Task Form. 

There is no change to the duration, units, or work values for this task, but watch what happens 

when you assign an additional resource. 

11. In the Gantt Chart view, click the name of task 10, and then, in the Assign Resources dialog box, 

click Hany Morcos, and then click Assign. 

¢ŀǎƪ млΩǎ ŘǳǊŀǘƛƻƴ ƛǎ ǊŜŘǳŎŜŘ ŦǊƻƳ ǘǿƻ ǿŜŜƪǎ ǘƻ ƻƴŜ ǿŜŜƪΦ ¢ƘŜ ǘƻǘŀƭ work on the task remains 80 

hours, but now it is split evenly between Zac and Hany. This is the scheduling result that you 

ǿŀƴǘŜŘΦ LŦ ƛǘ ǿŀǎƴΩǘΣ ȅƻǳ ŎƻǳƭŘ ǳǎŜ ǘƘŜ !Ŏǘƛƻƴǎ ƭƛǎǘ ǘƻ change how Project responds to the additional 

resource assignment. 

Tip: By default, effort-driven scheduling is disabled for all tasks that you create in Project. To 

change the default setting for all new tasks in a project plan, on the File tab, click Options. In the 

Project Options dialog box, click the Schedule tab and then seleŎǘ άǘƘŜ bŜǿ tasks are effort-ŘǊƛǾŜƴέ 

check box. To control effort-driven scheduling for a specific task or tasks, first select the task or 



 
 

tasks. Then, on the Task tab, in the Properties group, click Information, and on the Advanced tab of 

the Task Information dialog box, select or clear the ά9ŦŦƻǊǘ ŘǊƛǾŜƴέ ŎƘŜŎƪ ōƻȄΦ 

The order of your actions matters with regard to effort-driven scheduling. If you initially assign two 

resources to a task with a duration of three days (equal to 24 hours), Project schedules each 

resource to work 24 hours, for a total of 48 hours of work on the task. 

However, you might initially assign one resource to a task with a duration of 24 hours and later add 

a second resource. In this case, effort-driven scheduling will cause Project to schedule each 

resource to work 12 hours in parallel, for a total of 24 hours of work on the task. Remember that 

ǿƘŜƴ ƛǘΩǎ ǘǳǊƴŜŘ ƻƴΣ ŜŦŦƻǊǘ-driven scheduling adjusts task duration only if you add or remove 

resources from a task. 

 

Assigning Cost Resources to Tasks 
 

Cost resources do no work and have no effect on the scheduling of a task. Cost resources might include 

categories of expenses that you want to budget and track for accounting or financial reporting purposes. 

Broadly speaking, the costs that tasks can incur can include: 

¶ ²ƻǊƪ ǊŜǎƻǳǊŎŜ ŎƻǎǘǎΣ ǎǳŎƘ ŀǎ ŀ ǇŜǊǎƻƴΩǎ ǎǘŀƴŘŀǊŘ Ǉŀȅ ǊŀǘŜ ǘƛƳŜǎ ǘƘŜ ŀƳƻǳƴǘ ƻŦ ǿƻǊƪ ǘƘŜȅ ǇŜǊŦƻǊƳ 

on the task. 

¶ Cost resource costs, which are a fixed dollar amount that you enter when assigning the cost 

resource to a task. The amount is not affected by changes in duration or any other schedule 

changes to the task, although you can edit the amount at any time. You can also see cumulative 

costs resulting from assigning the same cost resource to multiple tasks. 

Excercise 3 
 

1. Click the name of task 17, Author reading and signing at book fair. This task requires air travel by 

ǘƘŜ ŀǳǘƘƻǊΣ ŀƴŘ ȅƻǳΩǾŜ ŀƭƭƻŎŀǘŜŘ Ϸулл ƛƴ ŀƴǘƛŎƛǇŀǘƛƻƴ ƻŦ ǘƘƛǎ ŜȄǇŜƴǎŜΦ /ǳǊǊŜƴǘƭȅ ǘŀǎƪ мт Ƙŀǎ ƴƻ 

ŀǎǎƛƎƴŜŘ ǊŜǎƻǳǊŎŜ ŀƴŘ ƴƻ ŎƻǎǘΦ CƛǊǎǘΣ ȅƻǳΩƭƭ ŀǎǎƛƎƴ ǘƘŜ ŀǳǘƘƻǊ to the task. 

2. In the Resource Name column in the Assign Resources dialog box, click Toni Poe, and then click 

Assign. 

Project assigns Toni Poe, a work resource, to the task. As you can see in the Cost field of the Assign 

Resources dialog box, this assignment has no cƻǎǘΦ ¢ƘŀǘΩǎ because this work resource, Toni Poe, has 

no cost rate or per-use cost. So even ǘƘƻǳƎƘ ǘƘŜ ŀǎǎƛƎƴƳŜƴǘ ƎŜƴŜǊŀǘŜŘ ǿƻǊƪΣ ǘƘŜǊŜΩǎ ƴƻ Ŏƻǎǘ 

associated with it. Next, ȅƻǳΩƭƭ ŀǎǎƛƎƴ ǘƘŜ Ŏƻǎǘ ǊŜǎƻǳǊŎŜΦ 

3. In the Assign Resources dialog box, select the Cost field for the Travel cost resource, type 800, and 

then click Assign. Project assigns the cost resource to the task. 

You can see the cost incurred by this assignment in the Cost column of the Assign Resources dialog 

box. The travel cost value will remain the same regardless of any changes made to the scheduling 

of the task, such as work resources being assigned ƻǊ ǳƴŀǎǎƛƎƴŜŘΣ ƻǊ ǘƘŜ ǘŀǎƪΩǎ ŘǳǊŀǘƛƻƴ ŎƘŀƴƎƛƴƎΦ 

Note the task has the same duration of one day and Toni Poe has the same units and work values 

as before. Assigning the cost resource affected only the cost incurred by this task. 

On the Project tab, in the Properties group, click Project Information, and then click Statistics. 



 
 

 
Note the shorter duration of 36 days (it had been 41 days) and the $19,740 cost. The shorter 

duration is the result of applying effort-driven scheduling to some tasks. The cost is the sum of 

work resource assignments plus the one cost resource assignment. 

 

Tracking Progress  on Tasks 
 

Until now, you have focused on project planningτdeveloping and communicating the details of a project 

plan before actual work begins. When work begins, so does the next phase of project management: 

tracking progress. Tracking means recording project details such as who did what work, when the work was 

done, and at what cost. These details are often called actuals. 

Tracking actuals is essential to properly managing, as opposed to just planning, a project. The project 

manager must know how well the project team is performing and when to take corrective action. Properly 

tracking project performance and comparing it with the original plan allows you to answer such questions 

as the following: 

¶ !ǊŜ ǘŀǎƪǎ ǎǘŀǊǘƛƴƎ ŀƴŘ ŦƛƴƛǎƘƛƴƎ ŀǎ ǇƭŀƴƴŜŘΚ LŦ ƴƻǘΣ ǿƘŀǘ ǿƛƭƭ ōŜ ǘƘŜ ƛƳǇŀŎǘ ƻƴ ǘƘŜ ǇǊƻƧŜŎǘΩǎ ŦƛƴƛǎƘ 

date? 

¶ Are resources spending more or less time than planned to complete tasks? 

¶ Are higher-than-anticipated task costs driving up the overall cost of the project? 

Microsoft Project 2010 supports several ways to track progress. Your choice of a tracking method should 

depend on the level of detail or control required by you, your project sponsor, and other stakeholders. 

Tracking the fine details of a project requires additional work from you and possibly from the resources 

working on the project. 

Therefore, before you begin tracking progress, you should determine the level of detail you need. The 

different levels of tracking detail include the following: 

¶ Record project work as scheduled. This level works best if everything in the project occurs exactly 

as planned. 

¶ Record ŜŀŎƘ ǘŀǎƪΩǎ ǇŜǊŎŜƴǘŀƎŜ ƻŦ ŎƻƳǇƭŜǘƛƻƴΣ ŜƛǘƘŜǊ ŀǘ ǇǊŜŎƛǎŜ ǾŀƭǳŜǎ ƻǊ ŀǘ ƛƴŎǊŜƳŜƴǘǎ ǎǳŎƘ ŀǎ нрΣ 

50, 75, or 100 percent. 

¶ Record the actual start, actual finish, actual work, and actual and remaining duration for each task 

or assignment. 



 
 

¶ Track assignment-level work by time period. This is the most detailed level of tracking. Here, you 

record actual work values per day, week, or other interval. 

Because different portions of a project might have different tracking needs, you might need to apply a 

combination of these approaches within a single project plan. For example, you might want to track high-

risk tasks more closely than low-risk ones. 

!ŦǘŜǊ ŘŜǾŜƭƻǇƛƴƎ ŀ ǇǊƻƧŜŎǘ ǇƭŀƴΣ ƻƴŜ ƻŦ ŀ ǇǊƻƧŜŎǘ ƳŀƴŀƎŜǊΩǎ Ƴƻǎǘ ƛƳǇƻǊǘŀƴǘ ŀŎǘƛǾƛǘƛŜǎ is to record actuals 

and evaluate project performance. To judge project performance properly, it is helpful to compare it with 

your original plan. This original plan is called the baseline plan, or just the baseline. A baseline is a collection 

of important values in a project plan such as the planned start dates, finish dates, and costs of the tasks, 

resources, ŀƴŘ ŀǎǎƛƎƴƳŜƴǘǎΦ ²ƘŜƴ ȅƻǳ ǎŀǾŜ ŀ ōŀǎŜƭƛƴŜΣ tǊƻƧŜŎǘ ǘŀƪŜǎ ŀ άǎƴŀǇǎƘƻǘέ ƻŦ ǘƘŜ ŜȄƛǎǘƛƴƎ values 

and saves it in your Project plan for future comparison. 

The specific values saved in a baseline include the task, resource, and assignment fields, as well as the 

timephased fields. 

Task Fields Resource Fields Assignment Fields 

Start Work and timephased work Start 
Finish Cost and timephased cost Finish 
Duration  Work and timephased work 
Work and timephased work  Cost and timephased cost 

 

Tip: Timephased fields show task, resource, and assignment values distributed over time. For example, you 

can look at a task with five days of work planned at the weekly, daily, or hourly level and see the specific 

baseline work values per time increment.  

You should save the baseline when 

¶ You have developed the project plan as fully as possible. (However, this does not mean that you 

cannot add tasks, resources, or assignments to the project after work has started, for this is often 

unavoidable.) 

¶ ¸ƻǳ ƘŀǾŜ ƴƻǘ ȅŜǘ ǎǘŀǊǘŜŘ ŜƴǘŜǊƛƴƎ ŀŎǘǳŀƭ ǾŀƭǳŜǎΣ ǎǳŎƘ ŀǎ ŀ ǘŀǎƪΩǎ ǇŜǊŎŜƴǘŀƎŜ ƻŦ ŎƻƳǇƭŜǘƛƻƴΦ  

Project supports not just 1 but up to 11 baselines in a single plan. The first one is called Baseline, and the 

rest are Baseline 1 through Baseline 10. Saving multiple baselines can be useful for projects with especially 

long planning phases in which you might want to compare different sets of baseline values. For example, 

you might want to save and compare the baseline plans every month as the planning details change. Or, 

you might want to save a new baseline at various points during the execution of the project plan. 

You could, for example, save the Baseline before work starts, then Baseline 1 a month after work starts, 

Baseline 2 two months after work starts, and so on. You can then view the various baselines and compare 

ǘƘŜƳ ǘƻ ǘƘŜ ŀŎǘǳŀƭ ǎŎƘŜŘǳƭŜ ǘƘǊƻǳƎƘƻǳǘ ǘƘŜ ǇǊƻƧŜŎǘΩǎ duration. 

Exercise 4 
 

1. Open the project Simple Tracking. 

2. On the Project tab, in the Schedule group, click Set Baseline, and then click Set Baseline. 

The Set Baseline dialog box appears. 

¸ƻǳΩƭƭ ǎŜǘ ǘƘŜ ōŀǎŜƭƛƴŜ ŦƻǊ ǘƘŜ ŜƴǘƛǊŜ ǇǊƻƧŜŎǘ ōȅ ǳǎƛƴƎ ǘƘŜ ŘŜŦŀǳƭǘ ǎŜǘǘƛƴƎǎ ƻŦ ǘƘŜ dialog box. 

 



 
 

 
3. Click OK. 

tǊƻƧŜŎǘ ǎŀǾŜǎ ǘƘŜ ōŀǎŜƭƛƴŜΣ ŜǾŜƴ ǘƘƻǳƎƘ ǘƘŜǊŜΩǎ ƴƻ ƛƴŘƛŎŀǘƛƻƴ ƛƴ ǘƘŜ Dŀƴǘǘ /ƘŀǊǘ view that anything 

has changed. You will now see some of the changes caused by saving the baseline. 

4. On the View tab, in the Task Views group, click Other Views and then click Task Sheet. 

The Task Sheet view appears. Because this is a tabular view, it does not include the Gantt chart, so 

more room is available to see the fields in the table. bƻǿ ȅƻǳΩƭƭ ǎǿƛǘŎƘ ǘƻ ǘƘŜ ±ŀǊƛŀƴŎŜ ǘŀōƭŜ ƛƴ ǘƘŜ 

Task Sheet view. The Variance table is one of several predefined tables that include baseline values. 

5. On the View tab, in the Data group, click Tables. 

In the listed tables, note the check mark next to Entry. This means that the Entry table is currently 

ŘƛǎǇƭŀȅŜŘ ƛƴ ǘƘŜ ¢ŀǎƪ {ƘŜŜǘ ǾƛŜǿΦ ¸ƻǳΩƭƭ switch to another table next. 

6. Click Variance. 

The Variance table appears. This table includes both the scheduled and baseline start and finish 

columns, shown side by side for easy comparison. 

 


