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Lesson 3 

Exercise 1 
 

1. On the File tab, click Save As. 

Project displays the Save As dialog box. 

2. In the File name box, type Simple Resources, and then click Save. 

Tip: You can instruct Project to automatically save the active project plan at predefined intervals, such as 

every 10 minutes. On the File tab, click Options. In the Project Options dialog box, click Save, select the 

Auto Save Every check box, and then specify the time interval you want. 

3. On the View tab, in the Resource Views group, click Resource Sheet. You will use the Resource 

Sheet view to enter the initial list of resources for the new book launch project. 

4. Click the cell directly below the Resource Name column heading. 

5. Type Jun Cao, and press the Enter key. Project creates a new resource. 

 

6. On the next empty rows in the Resource Name column, enter the following names: 

Sharon Salavaria 

Toby Nixon 

Toni Poe 

Zac Woodall 

mailto:info@fabrizioiezzoni.net


 
 

 

These are all individual people. You can also have a resource that represents multiple ǇŜƻǇƭŜΦ ¸ƻǳΩƭƭ ŜƴǘŜǊ 

such a resource next. 

7. In the Resource Name field, below the last resource, type Copyeditors, and then press Enter. 

In Project, work resource names can refer to specific people (Sharon Salavaria) or to specific job titles, such 

as Publisher or Contract Specialist. Use whatever naming convention makes the most sense to you and to 

those who will see your project plan information. The important questions are: who will see these resource 

names, and how will they identify the resources? The resource names that you choose will appear both in 

Project and in any resource information shared from Project. For example, in the default Gantt Chart view, 

the name of the resource appears next to the bars of the tasks to which that resource is assigned. A 

resource might refer to somebody who is already on staff or to a position to be filled later. If you have not 

yet filled all the resource positions required, you might ƴƻǘ ƘŀǾŜ ǊŜŀƭ ǇŜƻǇƭŜΩǎ ƴŀƳŜǎ ǘƻ ŜƴǘŜǊΦ Lƴ ǘƘŀǘ ŎŀǎŜΣ 

use descriptive placeholder names or job titles when setting up resources in Project. 

Exercise 2 
 

1. Click the Max. Units field for the Copyeditors resource. 

2. Type or select 400%, and then press Enter. 

bŜȄǘ ȅƻǳΩƭƭ ǳǇŘŀǘŜ ǘƘŜ Max. Units value for Sharon Salavaria to indicate that she works half time. 

3. Click the Max. Units field for Sharon Salavaria, type or select 50%, and then press Enter. 

With these changes to Max. Units, Project will identify these resources as being overallocated when 

their assigned work exceeds their capacities. 

 

When a work resource has a standard pay rate entered and is assigned to a task, Project calculates the cost 

of the assignment. Project does so by multiplying the assiƎƴƳŜƴǘΩǎ ǿƻǊƪ ǾŀƭǳŜ ōȅ ǘƘŜ ǊŜǎƻǳǊŎŜΩǎ Ǉŀȅ ǊŀǘŜτ

both using a common increment of time (such as hours). You can then see cost per resource, cost per 

assignment, and cost per task (as well as costs rolled up to summary tasks and the entire project plan). 



 
 
Project handles overtime expenses differently. Project will apply the overtime pay rate only when you 

specifically record overtime hours for an assignment.  

Project does not automatically calculate overtime hours and associated costs because ǘƘŜǊŜΩǎ ǘƻƻ ƎǊeat a 

chance that it would apply overtime when you did not intend it. In the new book launch project plan, Jun 

/ŀƻΩǎ ǿƻǊƪƛƴƎ ǎŎƘŜŘǳƭŜ ǇǊƻǾƛŘŜǎ ŀ ƎƻƻŘ ŜȄŀƳǇƭŜΦ In the next exercise, you will set up a working schedule of 

10 hours per day, four days per week for Jun. This is still a regular 40-hour workweek, even though 2 hours 

per day could be mistaken for overtime with the normal assumption of an 8-hour day. In addition to or 

instead of cost rates, a resource can include a set fee that Project accrues to each task to which the 

resource is assigned. This is called a cost per use. Unlike cost rates, the cost per use does not vary with the 

ǘŀǎƪΩǎ ŘǳǊŀǘƛƻƴ ƻǊ ŀƳƻǳƴǘ ƻŦ ǿƻǊƪ ǘƘŜ resource performs on the task. You specify the cost per use in the 

Cost/Use field in the Resource Sheet view. 

Exercise 3 
1. In the Resource Sheet, click the Std. Rate field for Jun Cao. 

2. Type 42 and press Enter. 

WǳƴΩǎ ǎǘŀƴŘŀǊŘ ƘƻǳǊƭȅ ǊŀǘŜ ƻŦ ϵ 42 appears in the Std. Rate column. Note that the default standard 

rate is hourly, so you did not need to specify cost per hour. 

3. In the Std. Rate field for Sharon Salavaria, type 1100/w and press Enter. {ƘŀǊƻƴΩǎ ǿŜŜƪƭȅ Ǉŀȅ ǊŀǘŜ 

appears in the Std. Rate column. 

 

4. Enter the following standard pay rates for the given resources: 

Resource Name Standard Rate 

Toby Nixon 2700/w 

Toni Poe [ŜŀǾŜ ŀǘ л ό¢ƻƴƛ ƛǎ ǘƘŜ ōƻƻƪ ŀǳǘƘƻǊ ŀƴŘ ȅƻǳΩǊŜ ƴƻǘ ǘǊŀŎƪƛƴƎ her rate-based costs in 
this project plan) 

Zac Woodall 55 

Copyeditors 45 

 

As you can see, you can enter pay rates with a variety of time basesτhourly (the default), daily, weekly, 

and so on. In fact, you can enter pay rates in all the increments of time for which you can enter task 

durationsτfrom minutes to years. 

Next, you will enter an overtime pay rate for one of the resources. 

5. In the Overtime Rate field for Jun Cao, type 67, and then press Enter. 



 
 

 

Exercise 4 
 

1. On the Project tab, in the Properties group, click Change Working Time. The Change Working Time 

dialog box appears. 

2. In the For calendar box, click Toby NixonΦ ¢ƻōȅ bƛȄƻƴΩǎ ǊŜǎƻǳǊŎŜ ŎŀƭŜƴŘŀǊ ŀǇpears in the Change 

Working Time dialog box. Toby has told you he will not be available to work on Thursday and friday, 

January 19 and 20, because he plans to attend a book industry conference. 

3. On the Exceptions tab in the Change Working Time dialog box, click in the first row directly below 

the Name column heading and type Toby attending a conference. The description for the calendar 

exception is a handy reminder for you and others who may view the project plan later. 

4. Click in the Start field and type or select  19/1/12. 

5. Click in the Finish field, type or select 20/1/12, and then press the Enter key. 



 
 

 

Project will not schedule work for Toby on these dates. Tip: To set up a partial working time 

exception for a resource, such as a portion of a day when a resource cannot work, click Details. In 

ǘƘŜ 5Ŝǘŀƛƭǎ ŘƛŀƭƻƎ ōƻȄΣ ȅƻǳ Ŏŀƴ ŀƭǎƻ ŎǊŜŀǘŜ ǊŜŎǳǊǊƛƴƎ ŜȄŎŜǇǘƛƻƴǎ ǘƻ ǘƘŜ ǊŜǎƻǳǊŎŜΩǎ ŀǾŀƛƭŀōƛƭƛǘȅΦ ¢ƻ 

ŎƻƴŎƭǳŘŜ ǘƘƛǎ ŜȄŜǊŎƛǎŜΣ ȅƻǳ ǿƛƭƭ ǎŜǘ ǳǇ ŀ άп ōȅ млέ ǿƻǊƪ ǎŎƘŜŘǳƭŜ όǘƘŀǘ ƛǎΣ п Řŀȅǎ per week, 10 hours 

per day) for a resource. 

6. In the For box, click Jun Cao. 

7. When prompted to save the resource calendar changes that you made for Toby Nixon, click Yes. 

8. Click the Work Weeks tab in the Change Working Time dialog box. 

9. Click [Default] directly under the Name column heading, and then click Details. Next, you will 

modify the default working week days and times for Jun Cao. 

10. Under Selected Day(s), select Monday through Thursday. These are the weekdays Jun can normally 

work. 

11. Click Set day(s) to these specific working times. Next yoǳΩƭƭ ƳƻŘƛŦȅ WǳƴΩǎ ǊŜƎǳƭŀǊ Řŀƛƭȅ ǎŎƘŜŘǳƭŜ ŦƻǊ 

the days she normally works. 



 
 

12. In row 2, click 5:00 PM and replace it with 7:00 PM, and then press Enter. Finally, you will mark 

Friday as a nonworking day for Jun. 

13. Click Friday. 

14. Click Set days to nonworking time. Now Project can schedule work for Jun as late as 7 P.M. every 

Monday through Thursday, but it will not schedule work for her on Fridays. 

 

 
15. Click OK to close the Details dialog box. 



 
 

 

Tip: If you find that you must edit several resource calendars in a similar way (to handle a night shift, for 

example), it may be easier to assign a different base calendar to a resource or collection of resources. This 

is more efficient than editing individual calendars, and it allows you to make project-wide adjustments to a 

single base calendar if needed. For example, if your project includes a day shift and a night shift, you can 

apply the Night Shift base calendar to those resources who work the night shift. You change a base 

calendar in the Change Working Time dialog box. For collections of resources, you can select a specific base 

calendar directly in the Base Calendar column on the Entry table in the Resource Sheet view. 



 
 

 

 

Exercise 5 
 

Another type of resource that you can use in Project is the cost resource. You can use a cost resource to 

represent a financial cost associated with a task in a project. While work resources (people and equipment) 

can have associated costs (hourly rates and fixed costs per assignment), the sole purpose of a cost resource 

is to associate a particular type of cost with one or more tasks. Common types of cost resources might 

include categories ƻŦ ŜȄǇŜƴǎŜǎ ȅƻǳΩŘ ǿŀƴǘ ǘƻ ǘǊŀŎƪ ƻƴ ŀ ǇǊƻƧŜŎǘ ŦƻǊ ŀŎŎƻǳƴǘƛƴƎ ƻǊ ŦƛƴŀƴŎƛŀƭ ǊŜǇƻǊǘƛƴƎ 

purposes, such as travel, entertainment, or training. 

Cost resources do no work and have no effect on the scheduling of a task. The Max. Units Standard and 

Overtime pay rates and Cost/Use fields do not apply to cost resources. 

After you assign a cost resource to a task and specify the cost amount per task, you can then see the 

cumulative costs for that type of cost resource, such as total travel costs in a project. 

The way in which cost resources generate cost values differs from that of work resources. When you assign 

a work resource to a task, the work resource can generate a cost based ƻƴ ŀ Ǉŀȅ ǊŀǘŜ όǎǳŎƘ ŀǎ ϵ 40 per hour 

for the length of the assignment), a flat per-use Ŏƻǎǘ όǎǳŎƘ ŀǎ ϵ 100 per assignment), or both. You set up 

such pay rates and cost per use amounts once for the work resource. 

However, you enter the cost value of a cost resource only when you assign it to a task. You can do so in the 

Cost field of the Assign Resources dialog box or in the Cost field of the Task Form with the Cost detail 

shown. 

1. In the Resource Sheet, click the next empty cell in the Resource Name column. 

2. Type Travel and press the Tab key. 

3. In the Type field, click Cost. 

Exercise 6 
 

You might recall that you can record any additional information about a task, resource, or assignment in a 

note. For example, if a resource has flexible skills that can help the project, it is a good idea to record this in 

a note. In that way, the note resides in the project plan and can be easily viewed or printed. 

You can enter resource notes in a similar way (via the Notes button on the Resource tab of the Properties 

ƎǊƻǳǇύ ōǳǘ ƛƴ ǘƘƛǎ ŜȄŜǊŎƛǎŜΣ ȅƻǳΩƭƭ ǳǎŜ ŀ ŘƛŦŦŜǊŜƴǘ method. ¸ƻǳΩƭƭ ǳǎŜ ǘƘŜ wŜǎƻǳǊŎŜ ŦƻǊƳΣ ǿƘƛŎƘ ŀƭƭƻǿǎ ȅƻǳ ǘƻ 

view and edit notes for multiple resources more quickly. 

1. In the Resource Name column, click Toby Nixon. 



 
 

2. On the Resource tab, in the Properties group, click the Details button. The Resource Form appears 

below the Resource Sheet view. In this type of split view, details about the selected item in the 

upper view (a resource, in this case) appear in the lower view. You can quickly change the selected 

resource name in the upper view by clicking directly on a name, using the up arrow or down arrow 

keys, or by clicking Previous or Next in the Resource Form. The Resource Form can display one of 

ǎŜǾŜǊŀƭ ŘŜǘŀƛƭǎΤ ƛƴƛǘƛŀƭƭȅ ƛǘ ŘƛǎǇƭŀȅǎ ǘƘŜ {ŎƘŜŘǳƭŜ ŘŜǘŀƛƭǎΦ bŜȄǘ ȅƻǳΩƭƭ ǎǿƛǘŎƘ ƛǘ ǘƻ ŘƛǎǇƭŀȅ ǘƘŜ bƻǘŜǎ 

details. 

3. Click anywhere in the Resource Form. 

4. On the Format tab, in the Details group, click Notes. 

Tip: You can also right-click in the gray background area of the Resource Form and, in the shortcut 

menu that appears, click Notes. 

5. In the Notes box, type ¢ƻōȅ ǿƻǊƪŜŘ ƻƴ ƭŀǳƴŎƘ ŎŀƳǇŀƛƎƴǎ ŦƻǊ ¢ƻƴƛ tƻŜΩǎ ǇǊŜǾƛƻǳǎ ǘǿƻ ōƻƻƪǎ. 

 

Notice that as soon as you started typing the note, the Previous and Next buttons changed to OK and 

Cancel. 

6. Click OK. In the Resource Sheet view, a note icon appears in the Indicators column. 

7. tƻƛƴǘ ǘƻ ǘƘŜ ƴƻǘŜ ƛŎƻƴ ǘƘŀǘ ŀǇǇŜŀǊǎ ƴŜȄǘ ǘƻ ¢ƻōȅΩǎ ƴŀƳŜ ƛƴ ǘƘŜ wŜǎƻǳǊŎŜ {ƘŜŜǘΦ 



 
 

The note appears in a ScreenTip. For notes that are too long to appear in a ScreenTip, you can 

double-click the note icon to display the full text of the note. You can also see more of long notes in 

the Resource Form or in the Resource Information dialog box. 

 

8. In the Resource Form, click Previous to shift the focus to Sharon Salavaria and display her details. 

Tip: ̧ ƻǳ Ŏŀƴ ŀƭǎƻ ŎƭƛŎƪ ƻƴ {ƘŀǊƻƴΩǎ ƴŀƳŜ ƛƴ ǘƘŜ wŜǎƻǳǊŎŜ {ƘŜŜǘ ǾƛŜǿ ŀōƻǾŜ ǘƘŜ wŜǎƻǳǊŎŜ Form. 

9. In the Notes box, type {ƘŀǊƻƴΩǎ ǎǘŀƴŘŀǊŘ Ǉŀȅ ǊŀǘŜ ƛǎ ŀŘƧǳǎǘŜŘ ŦƻǊ ƘŜǊ ƘŀƭŦ-time work schedule. Then 

click OK. 

10. On the Resource tab, in the Properties group, click the Details button. The Resource Form is closed, 

leaving the Resource Sheet displayed. 


